Adminpak and Remote Admin

Posted on 2002-03-29
Last Modified: 2010-04-13
I installed Adminpak to a W2k Pro pc in DOMAIN1. When I tried to run AD Users, the program wouldn't let me in. It said that DOMAIN1 couldn't be found, or Name convection problem.

I've tested Adminpak in my lab which contained a W2k Server and W2k Pro. They are working fine!!!

No clue what went wrong! Isn't because I have 2 W2k servers running AD?

Question by:ch12345
  • 3
  • 3

Accepted Solution

darrenburke earned 50 total points
ID: 6905293
when you open AD Users and Computers right clich the top and choose connect to a domain or a domain controller.  Manually type in the name of one of your DC's or the domain name.  If it does not connect then you probably have DNS problems.

Author Comment

ID: 6907306
I tried that already, but it didn't work. How do I go about fixing DNS? By addding W2k Pro pc's computer name and IP Address to the DNS list? I tried that also and got no response. Maybe my server is whereas workstation is (just sample IP Addresses)

Expert Comment

ID: 6907359
can you open AD users and computers on the server?
[Webinar] Disaster Recovery and Cloud Management

Learn from Unigma and CloudBerry industry veterans which providers are best for certain use cases and how to lower cloud costs, how to grow your Managed Services practice in IaaS clouds, and how to utilize public cloud for Disaster Recovery


Author Comment

ID: 6908859
Yes, I can.

Expert Comment

ID: 6908887
are the DNS settings on the workstation the same as on the server, i.e. they point to the same DNS servers?

Expert Comment

ID: 6909430
Has your Windows 2000 Pro Workstation joined the Domain you are trying to administer? To successfully join the domain, you would have to have the DNS set up correctly and it will rule that option out.
Also, can you ping the Domain controller's name? Does it resolve the IP address and then return a positive response?
Have you tried leaving the Domain and then re-entering to see if you were joined correcly and then problems arose?

Author Comment

ID: 6911280
It was DNS that I added to workstation. Problem solved. Thanks.

Featured Post

Backup Your Microsoft Windows Server®

Backup all your Microsoft Windows Server – on-premises, in remote locations, in private and hybrid clouds. Your entire Windows Server will be backed up in one easy step with patented, block-level disk imaging. We achieve RTOs (recovery time objectives) as low as 15 seconds.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Print Server: How to Create it? 1 757
Update a root certificate 8 652
Connect Windows 8 VPN to ISA Server 2000 VPN 5 108
Screen Mirroring 7 54
NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
Introduction This article is intended for those who are new to PHP error handling (  It addresses one of the most common problems that plague beginning PHP develop…
This Micro Tutorial demonstrates using Microsoft Excel pivot tables, how to reverse engineer competitors' marketing strategies through backlinks.
In this video I am going to show you how to back up and restore Office 365 mailboxes using CodeTwo Backup for Office 365. Learn more about the tool used in this video here: (…

896 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now