Welcome to Windows 98

The box in the lower left-hand cornersays "Show this screen each time Windows 98 starts".  There is a check mark in the box when it displays on the screen.  I uncheck the box and this screen still shows up every time I start up.  How do I get rid of this annoying screen?
bfoilesAsked:
Who is Participating?
 
Jason_SCommented:
Go to C:\Windows\Application Data\Microsoft\Welcome folder and rename the folder Welcome.old.  This will keep it from comming up at all.
0
 
jlausterCommented:
Startup and uncheck the box once again. Then from the "Run" box, type and OK msconfig. (Start,Run)

There should be an item something to the effect of "Windows Welcome screen". Uncheck it and hit OK. You will be prompted to restart. This time it should not appear.
0
 
jlausterCommented:
The item to uncheck will be under the "Startup" tab when you run msconfig.
0
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
Jason_SCommented:
bfoiles:  Any update from you on this?
0
 
bfoilesAuthor Commented:
I will try both solutions ssometime this week as this is occuring on a friend's computer.
0
 
bfoilesAuthor Commented:
jlauster's suggestion didn't work.  When I ran msconfig there was no "Windows Welcome Screen" or anything even close.  The suggestion from Jason S worked.  Thanks,  Bob
0
 
Jason_SCommented:
Glad to help.

For the record, this normaly should not need to be done.  However on some systems, the flag is never cleared when you remove the check box from the "Show this screen each time Windows 98 starts." check box.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.