network access

network access
i have 3 computers networked. one has win98, one has winxp pro, one has win2000 pro. i can access every way except win2000. win 2000 can access the other computers, but the other computers can't access win 2000. with win xp i can get as far as accessing the folders on 2000, but it won't allow me to open them up. what is going on. by the way, i am using zonealarm pro on all computers, and also black ice on the win 2000 comp. i have them all set to allow all local network traffic
scooter

scooter98Asked:
Who is Participating?
 
stevenlewisConnect With a Mentor Commented:
Click on Start/Programs/Administrative Tools/Computer Management. Look for Local Users and Groups under

System Tools (on the left side), and expand it to show the two folders, Users and Groups. Highlight

the Users folder, and then you'll see the Administrator and Guest account. Highlight the Guest account,

and click on Action. Go down to properties, and on the General Tab for Guest Properties, you'll see

the box checked for Account is Disabled. Uncheck it, and you should be good to go


0
 
hangmanCommented:
When you say you have allowed network traffic have you only ticked the check box. It also might be necessary to actually lower the security settings to medium for the local network. If it is on high, the other computers on the network will not be able to see each other. Also try shutting down the firwalls altogether to see if that might be the problem. If you cannot connect with the firewalls down on all computers, then you may have to look at your network settings.
0
 
scooter98Author Commented:
ok, i shut down all the firewalls, still the same. i even set the permissions to everyone, full control, still the same.
 scooter
0
Improved Protection from Phishing Attacks

WatchGuard DNSWatch reduces malware infections by detecting and blocking malicious DNS requests, improving your ability to protect employees from phishing attacks. Learn more about our newest service included in Total Security Suite today!

 
stevenlewisCommented:
You may have to add the guest account to the permissions for the shares
0
 
scooter98Author Commented:
thank you so much stevenlewis. i have been wrestling with this problem for about 6 weeks, eversince i put XP on this computer. i should have asked sooner. anyway i know where to go when i am baffled, someone here at experts exchange always has the answer to my problem.
         thanks again, scooter
0
 
stevenlewisCommented:
scooter
Glad I could help
Steve
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.