Internet connection sharing frustration

Hiya,
     i have setup a peer to peer network, i can read and write from any of 3 computers to all others, however i cant share the cable connection with the other two, i finally found that although the server can ping the others, they cant ping the server, even tho they can access files on its drives ..hmm.. I have disabled firewalls, antivirus and anything else that i thought might affect it, but no joy, i am using or at least trying to use ICS on Win ME on the server and win95b on the other two, ...

any Idea's,?

Sybex
SybexAsked:
Who is Participating?
 
ridCommented:
Do you have NETBEUI running? There is nothing wrong with that, but it could explain why file sharing works while ping does not.
I'd guess you find what you need in the links provided above.

Regards
/RID
0
 
ridCommented:
Any luck?
/RID
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
onisCommented:
You should set your network settings on the two w95 machines to obtain an IP adress automatically. Before that you should make sure you have TCP/IP installed on both.

Good luck. Hope this helps.
0
 
ridCommented:
Does ICS act DHCP server? Otherwise you need to set the IP addresses manually on the involved machines. The IP of the machine running ICS should be used as gateway for the others.
Regards
/RID
0
 
SybexAuthor Commented:
Hiya,
     hmm no luck so far, i have tried both manually entering the ip address's on each machine, and letting ICS do it, but no joy, yep netbui is running,

Sybex
0
 
stevenlewisCommented:
first did you check out the links I posted?
next could you describe your network physically? how are the machines connected? the cable modem, how is it connectedwhat ip scheme are you using? the host LAN NIC must have an ip of 192.168.0.1
mask 255.255.255.0
gateway blank, disable dns and wins
clients
192.168.0.(2-245)
mask 255.255.255.0
gateway 192.168.0.1
enable dns and use the ip of the dns of your isp or 192.168.0.1
disable wins
0
 
CleanupPingCommented:
Sybex:
This old question needs to be finalized -- accept an answer, split points, or get a refund.  For information on your options, please click here-> http:/help/closing.jsp#1 
EXPERTS:
Post your closing recommendations!  No comment means you don't care.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.