Solved

Cant save JPEG attachments from OLExpress

Posted on 2002-03-31
6
145 Views
Last Modified: 2013-12-28
I have Wndows98 2nd edition and IExplorer 6. I use OLExpress for emails. I can open text (Word etc) attachments but not pictures which are attached. They show in the preview window but if I click onto the paperclip, the picture title is greyed out as is "save attachments" in the " File" menu. I feel pretty dumb asking this question. What do I do or what have I done?
Regards
0
Comment
Question by:touchwoodsden
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
  • 2
6 Comments
 
LVL 59

Accepted Solution

by:
LeeTutor earned 50 total points
ID: 6909081
I believe you are a victim of Outlook Express 6's "new improved" attachment protection feature.  Here is a quote from a web site I found by using the google search tool that will explain what the problem is:

Outlook Express

One of the more important advances in Internet Explorer 6 is the improvements to Outlook Express. Of particular importance is the built-in attachment protection. Load Outlook Express, select Tools then Options. Now select the Security tab.

Select the Internet Explorer security zone to use. This option lets you set which Security zone to treat email as (particularly that of HTML based email). The zones available for use are the Internet & Restricted sites zones. You can find what restrictions each of these zones offers in the Security tab of Internet Options. As described here, the Restricted sites zone is a much securer choice, although for more experienced Internet users I'd recommend selecting Internet zone.

Warn me when other applications try to send mail as me. This setting is fairly self-explanatory. I'd recommend leaving this setting Ticked, should you be prompted that an application is attempting to perform this task, check the contents of your Outbox to see what it is sending.

Do not allow attachments to be saved or opened that could potentially be a virus. When this option is Ticked it will essentially disable the opening of email attachments. Below is an of this in operation;

As you can see all everything is greyed out. For best virus protection you should leave this setting Ticked & only Untick it if you wish to save/run attachments from people whom you know, or are expecting email from. Remember, in nearly all circumstances it is you who must execute the virus in order to infect your machine. So a certain amount of caution should be exercised whenever you get email with attachments in them.

0
 
LVL 27

Expert Comment

by:Asta Cu
ID: 6914948
I think Lee has hit the nail on the head for you.  You may try this.... ask your friend who sends you these file types to change the extension so you can receive them, then once stored to disk, rename them.  Example picture.jpp versus picture.jpg, once received, rename it to the proper jpg extension.

Asta
0
 

Author Comment

by:touchwoodsden
ID: 6918417
I unticked the following  box and it worked. It seems that IE6 assumes photos are potential virus carriers. The last part of the comment woprked a treat. Thanks for the input

"Do not allow attachments to be saved or opened that could potentially be a virus."
0
Salesforce Made Easy to Use

On-screen guidance at the moment of need enables you & your employees to focus on the core, you can now boost your adoption rates swiftly and simply with one easy tool.

 
LVL 59

Expert Comment

by:LeeTutor
ID: 6918868
Then please accept my comment as answer, in order to award the points.  Thanks, glad to be of help.
0
 
LVL 27

Expert Comment

by:Asta Cu
ID: 6919102
I knew LeeTutor was right on the money here!  Great!!!

Now, touchwoodsden, all you need to do is to convert the comment be LeeTutor to the accepted answer to grade the excellent help and close it.

":0)
Asta
0
 

Author Comment

by:touchwoodsden
ID: 6920480
I am pleased to award the points. Thanks for the help and speedy reply.
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Did you know SD-WANs can improve network connectivity? Check out this webinar to learn how an SD-WAN simplified, one-click tool can help you migrate and manage data in the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

An article on effective troubleshooting
This article is a collection of issues that people face from time to time and possible solutions to those issues. I hope you enjoy reading it.
As developers, we are not limited to the functions provided by the VBA language. In addition, we can call the functions that are part of the Windows operating system. These functions are part of the Windows API (Application Programming Interface). U…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question