Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 136
  • Last Modified:

long time to logon

Hi,

I have the following problem since a few days:  the W2K (professional version, stand-alone PC) boot procedure takes a lot longer than before.  When I open Task Manager I can see it is the process 'winlogon.exe' that stays active for about 2 minutes after having logged on, using my hard disk at full rate!
Even when not logging on, my hard disk is working extra hard for about 2 minutes while the login popup is shown.

Please do you have any idea what this might be?

RH.
0
Rogerianus
Asked:
Rogerianus
  • 3
  • 3
1 Solution
 
CrazyOneCommented:
Have you installed any new software of hardware or drivers recently? If so then I suspect them as the culprit. Also if on a network has any changes been made your network settings or other settings on the network?

One thing to try is to eliminate programs that are running at startup to see if one or more them is causing the problem.

You can dowload one of these utilities to help facilitate this.

StartupCop
http://web.zdnet.com/pcmag/pctech/content/18/08/ut1808.007.html

StartStop
http://www.tfi-technology.com/downloads.htm

For Win 2000
or this one courtesy of expert tonnybrandt
http://www.techadvice.com/win2000/m/msconfig_w2k.htm 

MSCONFIG for Win 2000
http://www.insideproject.com/guides/showguide.cfm?guideid=31
http://www.insideproject.com/downloads/msconfig2k/msconfig.zip


The Crazy One.
0
 
RogerianusAuthor Commented:
I used the utility 'startstop' to prevent any programs from starting at startup.  But these programs are launched after I fill in my userid and password, and it is BEFORe that moment that the hard disk starts rattling.

About drivers:  I recently completely uninstalled my HP printer driver and tools, and replaced it by the Windows standard driver, all its tracks in the registry are cleared.

I'm not in a network, it's a standalone pc.

The problem does not occur when I'm logging off and logon again as the same or as another user.
0
 
SysExpertCommented:
Turn off the Server and Winlogin Services through control panel.

If you are not doing any sharing on a LAN, you should not need either.

Also - disable you NIC if you do not need it.

I hope this helps !

0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
RogerianusAuthor Commented:
Since I am connected to the internet using a cable connection, I suppose I can't disable any LAN settings?

What is NIC and where can I find the settings?
0
 
CrazyOneCommented:
NIC = Network Interfac Card. If you have one other than the one your cable connection is using you can disable it by opeing Device manager to the Network Adapters node. Expand this node and if you see more than your cable one double click on it and in the box labled "Device usage" select "Disable". You might consider for testing purposes disabling the cable adapter.  
0
 
RogerianusAuthor Commented:
The slow motion was caused by a new virus detection program I installed recently.  Although I switched off the automatic file control, there was still another setting about checking boot sectors and stuff.
Just stupid of me.

The start/stop utilities I downloaded are very useful to me, that's why I grant the points to CrazyOne

Thanks.
0
 
CrazyOneCommented:
You are welcome. :>)
0

Featured Post

[Webinar] Database Backup and Recovery

Does your company store data on premises, off site, in the cloud, or a combination of these? If you answered “yes”, you need a data backup recovery plan that fits each and every platform. Watch now as as Percona teaches us how to build agile data backup recovery plan.

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now