Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 254
  • Last Modified:

links not working

When I open my mail and there is a web address or link, and I click on it it will not open, what do I need to do in order to correct it?
I am using Internet Explorer 5.50.4522.1800 version
Thanks,
Daryl Holtzclaw
darylmh1@earthlink.net
0
Darylmh
Asked:
Darylmh
1 Solution
 
Neo_mvpsCommented:
Do you get any error messages or a dialog asking you to locate the link browser?

In any case, I would open Windows Explorer and select Tools | Folder Options.  Go to the file types tab.  Highlight URL:HyperText Transfer Protocol.  Select Advanced button.  Highlight Open and select Open butotn.  The following should be set.

Application to perform action:
"C:\Program Files\Internet Explorer\iexplore.exe" -nohome

Check the box for DDE

DDE Message:
"%1",,-1,0,,,,

Application:
IExplore


oh... if you use programs that stop advertisements (e.g. popup stopper), make sure the program isn't blocking the link since Outlook tends to open a new window.

Topic:
WWW_OpenURL
0
 
DarylmhAuthor Commented:
Thank you Neo mvps I will try this and let you know if it works.
Thanks
0
 
travalCommented:
If you are having problems getting the file association correct, make sure in IE TOOLS->INTERNET OPTIONS->PROGRAMS tab->"IE should check to see if it is the default browser when starting" is checked.  If not check it, close all browsers windows that are open, then restart IE and choose yes if prompted to make default browser.  This auto-configures file assocations for IE.
0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
macbone2Commented:
A simple way to get around this problem is to change your email editor. If you are using MS Outlook rich text, change to Word. Click  Tools | Options  Mail format  Then select MS Word as your mail editor.  I had this problem when sending links to upto 200 users, and using Word got round the problem every time. (this is office 97)


Hope this helps

Geoff McKeown (macbone2)
0
 
bruintjeCommented:
Hello Darylmh

this question is open for more then 2 months
time to clean up
if not stated otherwise

my recom will be
-PAQ
-points split ,Neo_mvps,traval,macbone2
-this will be finalized by an EE Moderator
-with no further update (01.09.2002)

PLEASE DO NOT ACCEPT THIS COMMENT AS ANSWER

HAGD:O)Bruintje
posted by ToolzEE v1.0
0
 
JgouldCommented:
Question has been force accepted as per recommendation

Neo_mvps points for you here > http://www.experts-exchange.com/Applications/MS_Office/Outlook/Q_20352371.html

Traval points for you here > http://www.experts-exchange.com/Applications/MS_Office/Outlook/Q_20352372.html

JGould-EE Moderator
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now