Solved

Windows 2K Shutdown

Posted on 2002-04-06
9
411 Views
Last Modified: 2010-04-13
My computer will not shut down in Win2K SP2.  

I don't get the "It is safe to shutdown your computer" screen and I never did so lets not go down that road.  

My computer use to shut down when I clicked "Shut down". Once it shut down Win2k the computer power would be turned off on its own as it should. This is a Gateway 1.2 GHz.

Now it just reboots! It is like I told it to reboot, when in fact, I told it to SHUT DOWN.

My system is a dual-boot system.
Windows 2000 (this one misbehaves and refuses to shut down)
Windows 98 (it shuts down when told to)

I have cable modem with an SMC Barricade router along with a Linksys wireless Access Point of which this machine controles all administrative functions.

I have updated my IE to version 6

My Win2K is on SP2

I have really maintained the system well because this is my hobby, and I have 4 computers all networked together and all working as expected, except for this one computer.

I have another machine that is dual boot but does not have the problem on this one machine has.

I suspect the Linksys Access Point USB because I really didn't notice the problem until after the wireless system was configured, but I can't really be sure.

Most of the time, since it use to work, I would simply click the "Shut Down" and walk away.  But I noticed that my computer was on the next day.  Anyway, I can't really pinpoint when it started.

If I boot the computer into Win2k Safe Mode, it will shut down as requested.  

Please help if you can.

0
Comment
Question by:argmyster
9 Comments
 
LVL 4

Expert Comment

by:tituba2
ID: 6923367
First two things to check -

go to Control Panel
Power
Make sure APM is checked

Sometimes when you install a Service Patch Microsoft resets many settings back to default.

Reboot and see if that fixes the problem.  If not -

Before going to the BIOS to check your power configuration, I'd strongly encourage you to make sure your virus definitions are updated.  Your virus software is configured to scan all files.  You boot in safe mode and do a full system scan to make sure you don't have a virus that is present.  If not virus, then go into the BIOS and under the Power or Advanced tab, make sure that Power Management is turned on.
0
 
LVL 14

Expert Comment

by:AvonWyss
ID: 6923590
Open Regedit, go to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon and change the PowerdownAfterShutdown key to 1.
0
 
LVL 3

Author Comment

by:argmyster
ID: 6923906
Hi tituba2 and AvonWyss

I tried everything you both suggested and my computer still reboots instead of shutting down.

When I did a system virus scan, the only thing I got was the Iloveyou virus that was already quarantined in th Windows98 Norton quarantine.  That is one of the reasons I dual boot, its the kids partition.  My NTFS is (i hope) healthy.

Windows2K is clean I double checked the registry for any virus's and she is clean.  I do feel we getting closer to the problem.

0
U.S. Department of Agriculture and Acronis Access

With the new era of mobile computing, smartphones and tablets, wireless communications and cloud services, the USDA sought to take advantage of a mobilized workforce and the blurring lines between personal and corporate computing resources.

 
LVL 3

Author Comment

by:argmyster
ID: 6923919
Let me clarify some things.

When I go to "Start", "Setting", "Control Panel" I don't see a "Power" I see "Power Options"

And when I'm in the "Power Options" there is no APM anywhere to check.  I have an "Advanced" tab, and in that tab I can do the following:

Always show icon on the taskbar
Prompt for password when computer goes off standby

Power buttons

When I press my power button on my computer:
"Power off"

When I press my sleep button on my computer:
"Standby"

In my BIOS, Power Management is always on, I can't shut it off or turn it on.

Hope this helps.
0
 
LVL 63

Accepted Solution

by:
SysExpert earned 200 total points
ID: 6923940
Some Hardware ( especially NIC's) cause problems when doing a shutdown.

I would get the newest drivers for your LAN NIC and see if this helps.

Also try updating all the rest of your drivers.

One more thing.


Cleanup the startup stuff. In win98/Win ME/Win XP -  Do a Start - Run - msconfig, startup Tab , or for win95 , NT or win2k,
Download the Startup COP a free pcmag utility from
http://www.zdnet.com/downloads/stories/info/0,,77594,.html
 Run it and it will show you everything that is listed in all the possible startup
                        places, and allow you to disable things one at a time until the problem is eliminated.
 A lot of probelms are caused by excess old baggage - programs that have not been properly  un-installed. Startup Cop will eliminate leftovers and un-wanted programs that you no longer want.
Older Antivirus programs and Norton Utilities have been known to cause problems
try disabling them also !

I hope this helps !
0
 
LVL 14

Expert Comment

by:AvonWyss
ID: 6924034
Try adding the Windows NT Legacy APM node. (Control Panel, Hardware, Add device, Add new device, Select from list, Legacy APM, Add the device, and complete the installation. Now you will most likely have the APM tab in the Power options.
0
 
LVL 2

Expert Comment

by:omk
ID: 6925433
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
the PowerdownAfterShutdown key SHOULD be 0.

Right-click My Computer, and then click Properties .
On the Advanced tab, click Settings under Startup and Recovery .
Click to clear the Automatically restart check box under System failure , and then click OK .


for other problems please check this:
http://www.aumha.org/a/shtdwnxpz.htm
0
 
LVL 3

Author Comment

by:argmyster
ID: 6935488
AvonWyss, yuur Lagacy APM node didn't change anything, but thanks for the tip.

Omk, Ok, I changed HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
the PowerdownAfterShutdown key back to it's original setting of Zero (0) and that still didn't help.

SysExpert, I will try your download and get back with you.

Thanks everyone.
0
 
LVL 3

Author Comment

by:argmyster
ID: 6935603
Your advise and the nice little Startup Cop did the trick.  I updated the WAP11 Linksys Access Point driver to the most current version and that solved my problem.

I suspected it was the problem, because it seemed like this all started after I configured that hardware for this machine to manage.  

The Startup Cop is nice to use because I don't have to use the 'regedit' to stop things running at startup.  I did disable all components that started and that didn't fix it, so I knew your advise on the driver was the key.  The wireless Access Point is not a NIC, but you where on the right track.  

You see, this computer manages the wireless Access Point hardware that is connected to my router so that wireless NICs can access the Internet and network servers.  This computer is hardwired Ethernet to router, and the NIC is current.

Thanks for your help leading me in the direction I should have gone in the first place.

Great help!!
0

Featured Post

Gigs: Get Your Project Delivered by an Expert

Select from freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely and get projects done right.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Migrate DHCP from server 2000 to 2008 1 625
Syteline and a new domain controller 4 715
Windows 8 in a W2K Domain 7 584
Hyper V Virtual Machine not showing on Local Network 3 642
NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
For months I had no idea how to 'discover' the IP address of the other end of a link (without asking someone who knows), and it drove me batty. Think about it. You can't use Cisco Discovery Protocol (CDP) because it's not implemented on the ASAs.…
This Micro Tutorial will teach you how to censor certain areas of your screen. The example in this video will show a little boy's face being blurred. This will be demonstrated using Adobe Premiere Pro CS6.
This Micro Tutorial will give you a basic overview how to record your screen with Microsoft Expression Encoder. This program is still free and open for the public to download. This will be demonstrated using Microsoft Expression Encoder 4.

774 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question