Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1386
  • Last Modified:

Socket error : 10061

hi Experts,

I had connect to my Internet account, but whenever I tried to retrieve mails, I have this error message :

The connection to the server has failed. Account:'Name', Server: '127.11.12.25', Protocol:POP3, Port:995, security(SSL):Yes, Socket error : 10061, error no. : 0x800CCC0E

Thanks for your help

Dawn
0
Dawn_rico
Asked:
Dawn_rico
  • 11
  • 3
  • 3
1 Solution
 
Neo_mvpsCommented:
Are you sure the mail server listens on port 995?  The reason that I ask is that the default port for POP3 is port 110.
0
 
Neo_mvpsCommented:
Looking at the message again, does the mail server accept ssl connections?  If it doesn't, I would disable the secure password authentication in the account properties. (When you do that, the port should change back to 110 automatically.)
0
 
Dawn_ricoAuthor Commented:
hi Neo_mvps,

Thanks for ur fast reply.

I'm very confirm that its '995', and not 25(send msg port) or 110(receive msg) port.

My mail server doesn't accept SSL connections. I found the 'secure password authentication in the account properties' but I've not select it.

Dawn

0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
Dawn_ricoAuthor Commented:
hi Neo_mvps,

Thanks for ur fast reply.

I'm very confirm that its '995', and not 25(send msg port) or 110(receive msg) port.

My mail server doesn't accept SSL connections. I found the 'secure password authentication in the account properties' but I've not select it.

Dawn

0
 
travalCommented:
There are two SSL checkboxes are under the ADVANCED tab of your account properties.  Are those options checked?
0
 
Dawn_ricoAuthor Commented:
hi traval,

They are not.

Dawn.  
0
 
Dawn_ricoAuthor Commented:
hi All,

I've delete my current account in the mail account and set it up again. This time, I didn't get any error msg, but as it tried to receive mails ONLY, it kept asking me for my password and ID, though I've input them, the system just won't stop asking me for it.

Dawn.
0
 
Dawn_ricoAuthor Commented:
continue ..

when I clicked 'Cancel', I receive:

There was a problem logging onto ur mail server. Your User Name was rejected. Account: 'name',Server:'127.0.0.1',Protocol:P0P3,Server Response:'-ERR',Port:110,Secure(SSL):No Server:0x800CCC90,Error Number:0x800CCC91

Thanks ...

Dawn.
0
 
Dawn_ricoAuthor Commented:
continue ..

when I clicked 'Cancel', I receive:

There was a problem logging onto ur mail server. Your User Name was rejected. Account: 'name',Server:'127.0.0.1',Protocol:P0P3,Server Response:'-ERR',Port:110,Secure(SSL):No Server:0x800CCC90,Error Number:0x800CCC91

Thanks ...

Dawn.
0
 
Dawn_ricoAuthor Commented:
continue ..

when I clicked 'Cancel', I receive:

There was a problem logging onto ur mail server. Your User Name was rejected. Account: 'name',Server:'127.0.0.1',Protocol:P0P3,Server Response:'-ERR',Port:110,Secure(SSL):No Server:0x800CCC90,Error Number:0x800CCC91

Thanks ...

Dawn.
0
 
Dawn_ricoAuthor Commented:
continue ..

when I clicked 'Cancel', I receive:

There was a problem logging onto ur mail server. Your User Name was rejected. Account: 'name',Server:'127.0.0.1',Protocol:P0P3,Server Response:'-ERR',Port:110,Secure(SSL):No Server:0x800CCC90,Error Number:0x800CCC91

Thanks ...

Dawn.
0
 
travalCommented:
Server 127.0.0.1 is the loopback IP address of your own computer.  It looks like you have Norton AV or some other AV program installed and it is making changes to your email.  Disable the AV to see if you can send/receive.
0
 
Neo_mvpsCommented:
travel: personal firewall software like zonealarm has the feature you describe as well. ;)
0
 
Dawn_ricoAuthor Commented:
hi Both ,

I've not installed firewall software. I've Norton VirusScan and have just check it out.

I've unchecked the 'Enable email protection(recommended)' and tried to get mail again, but I got this same error.

'The connection to the server has failed. Account 'name',Server '127.0.1',Protocol:P0P3, Port:110, Secure(SSL):No,Socket Error:10061,Error Number:0x800CCC0E'

I remembered that I was able to get mail when I had norton installed, but it was rather out of the blue when I start to receive this error.

Thanks for brainstorming :)

Dawn.
 
0
 
Dawn_ricoAuthor Commented:
hi Both ,

I've not installed firewall software. I've Norton VirusScan and have just check it out.

I've unchecked the 'Enable email protection(recommended)' and tried to get mail again, but I got this same error.

'The connection to the server has failed. Account 'name',Server '127.0.1',Protocol:P0P3, Port:110, Secure(SSL):No,Socket Error:10061,Error Number:0x800CCC0E'

I remembered that I was able to get mail when I had norton installed, but it was rather out of the blue when I start to receive this error.

Thanks for brainstorming :)

Dawn.
 
0
 
travalCommented:
The server name is still pointing at your computer, not the actual server on which your email account resides.  Go into the account properties and change the incoming server name to whatever your ISP says it should be.
0
 
Dawn_ricoAuthor Commented:
hi traval,

You're right! I had been using '127.0.0.1' and should change to po.pacific.net.sg in the incoming mail server :)

Thanks.

P.S: Neo_mvps, thanks for your time and effort :)  

Dawn.  
0

Featured Post

Become an Android App Developer

Ready to kick start your career in 2018? Learn how to build an Android app in January’s Course of the Month and open the door to new opportunities.

  • 11
  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now