Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1375
  • Last Modified:

Boot-up - network too long load time?

I have a very annoying problem. When I boot up WinXP(prof), everything loads real quick and nice until the GUI is up. Then there is a long pause of about a minute or so when -something- is happening. During this time I can move the mouse pointer around and even start up some things, but the OS seems to be doing some sort of work in the background, because most apps are impossible to start or even see before that minute is up. This is especially true of the networking parts, so my guess is that this "pause" is due to the system setting up the network. After the minute has passed, most of the hardware lights up and is ready to go. My question is whether there's a way to get rid of this lag time or if I'm stuck with it. Maybe there's a way to meddle with the network so that it doesn't take so long to load? I'd be grateful for any ideas...
TIA
0
supermagnus
Asked:
supermagnus
  • 5
  • 4
  • 2
  • +5
1 Solution
 
davids8Commented:
listening
0
 
pelejabCommented:
interested as I have the same problem - Pete
0
 
WiZaRdCommented:
here's an idea. go make a coffee while it's booting up. by the time you get back it should be ready.
if it is the network then it's quite common for it to take a minute or two to load but try this to eliminate other programs.
go to start - run & type msconfig then click OK
click the startup tab & uncheck any programs you don't need at startup. apply & restart as prompted
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
WiZaRdCommented:
http://www.microsoft.com/hwdev/platform/performance/fastboot/fastboot-winxp.asp

you could download the white paper from here on improving fast boot in XP.
0
 
netmageCommented:

I've found this problem to exist when XP is loading a program in its start group but a program fails to load correctly.

XP sits arround waiting for the program to send it the correct "yes i'm loaded" message so it sits there for about 3 minutes waiting.

Items to check are the "Event viewer" for applications or services that XP usually flags with ie" "zprogam" failed to load in a proper manner messages.

Ensure any programs you are loading at startup have been upgraded to XP compliance.

Optionally for testing, uninstall or prevent 3rd party programs from loading at startup and then enable them 1 by 1 until the error returns.

0
 
stevenlewisCommented:
unbind all unnecessary protocols from your NIC, and if possible use static ip addresses
0
 
pelejabCommented:
I have noticed that my computer takes ages to "see" the contents/folders of other computers on the network in both clicking on the computer name and then again on expanding that computers directories when using windows explorer. Other computers using Windows 98 on the same network are almost instantaneous in carrying out these same functions. We are using static tcp/ip addresses and I also have ipx/spx loaded for connection to a free-standing plotter on the network. Often plot files sent to the plotter give me an error and I then need to reboot to get the plotter to connect. Maybe I should be posing all this info as a separate question and will do so if advised to - better still I could donate half of the points that supermagnus has allocated as we are both after the same advise/information.
cheers, Pete
0
 
supermagnusAuthor Commented:
Well, I've tried all the options suggested here and the  problem still remains. I can't get to it through selective bootups, so I believe it has to be the network. Maybe if I switch cards things would work better? I don't know... All these network settings are a bit too complicated for me, so I don't want to meddle with them without knowing what I'm doing.
0
 
stevenlewisCommented:
I shall repeat myself
unbind all unnecessary protocols from your NIC, and if possible use static ip addresses

I have XP, and used to boot quickly until I added dsl, now it boots ok, but takes a while for the network. this is due to the fact that it needs dchp enabled on the dsl NIC. It takes it a while to get it's ip info
0
 
supermagnusAuthor Commented:
Ok, could you repeat that in English please? What do all those abbreviations mean? Like I said, I'm not exactly an expert on these types of things.
0
 
stevenlewisCommented:
NIC = network interface card (the network adapter)
dhcp = dynamic host protocol configuration (this is what assigns ip addresses when you let it by choosing auto assign for tcp on the nic
what network are you on? is it a home network? are you sharing an internet connection?
0
 
supermagnusAuthor Commented:
Ah, I see. So I guess there's not much to do, eh? I'm also running DSL on my single home computer. I even got a new and better network card today, but the problem remains...
0
 
stevenlewisCommented:
as a test, you can set the ip address for the NIC to 192.168.0.1 (dsl will not work)
reboot and check the boot time
should boot quicker
then change it back to auto assign reboot and your dsl will work
0
 
supermagnusAuthor Commented:
Yihaaa!!! The problem is no more! I set the IP of the LAC to static but let the actual DSL connection remain dynamic. Result: no load times and a perfectly working DSL!!!

So, since this method worked so nicely, I'm awarding you the points. Thanks alot for the help!!

:-)
0
 
stevenlewisCommented:
supermagnus Glad I could help
Steve
0
 
Blast666Commented:
i think im a noob cuz i still dint get it
How do u change those setting ?
where ?
in panel control after where i go?
plz help me!
its soo anoyin to  wait 5 min to load ....
zpeacily wen  u install a NEW program and it says :
plz Restart ur CPU ....

0
 
waxthirteenCommented:
for anyone finding this comment and wondering just what they're talking about, here's the step by step:

click start
>control panel
>switch to "classic view", if not already doing so (not necessary, but easier for the sake of this discussion)
>network connections

here you'll see a list of all your current connections. in the case of the above user, he most likely has a broadband connection and a LAN connection. as he mentioned above, he changed the LAC (local area connection) to static while leaving the DSL dynamic. in other words, leave the DSL alone and do the following.

>right click on your LAC
>select "properties"
>double click "Internet Protocol (TCP/IP)"

here you will see another screen that will allow you to "obtain address automatically" (dynamic) or "use the following IP address" (static). for the sake of this argument, we'll use stevenlewis' given address which was 192.168.0.1 enter that number in the "IP address" field.

>click OK

restart your computer and see how it works. just tried it on my machine and it worked like a charm!

hope this is helpful and thank you to the original posters as well.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 5
  • 4
  • 2
  • +5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now