Solved

Win2k hangs at startup

Posted on 2002-04-10
11
211 Views
Last Modified: 2010-05-18
Last week everything was going fine ,then i left for the weekend and when i came back for some reasons when booting Win2k , it ramdomly hangs somewhere between the password box and the loading of the desktop , but I never get to to do anything on the desktop before it just locks up dead(I cant use CTRL+ALT+DEL)

But in safe mode with networking , everything is fine.

I've tried uninstalling all the software i didnt needed , stopping services not needed and the startup programs using StartUp Cop , updating all the drivers and all the windows updates but i still cant reach the desktop in normal mode before it locks up.

I thought the memory could be the problem so i set all the config in the BIOS to the safest options and i tried other sticks of memory and no change.I tried clearing the CMOS too , but that didnt do anything.

My setup is as follow:
athlon xp 1600
ECS K7S5A w/LAN Mobo
128mb PC133
gf4 MX440
40gb Maxtor
Win2k SP2 with all the updates possible to date.

Also , the temperatures are not a problem , 37C for the cpu and 24C for the mobo

I would really appreciate any help for fixing this problem.

0
Comment
Question by:The_Poche
11 Comments
 

Author Comment

by:The_Poche
ID: 6933109
I forgot to mention , when in the event viewer , the only thing there is , is "Event log was started"
0
 
LVL 44

Expert Comment

by:CrazyOne
ID: 6933155
Sounds like you have a courrupted system file.

Try this. Go to safe mode and do Start > Run sfc /scannow


The Crazy One
0
 
LVL 44

Accepted Solution

by:
CrazyOne earned 300 total points
ID: 6933165
If that doesn't work then you may have a corrupted registry hive. The following MS KB article is about XP but you can do the same thing in Win2000. Although keep in mind where you see the article mentioning c:\windows\..... in Win2000 this is usually c:\WINNT\

http://support.microsoft.com/search/preview.aspx?scid=kb;en-us;Q307545
0
 
LVL 44

Expert Comment

by:CrazyOne
ID: 6933180
Also in safe mode when you open Device Manager do you see any thing there that indicates there is a confilct? Usually if there is you will see a red or yellow icon residing next to the offending device.

Is the system connected to a network? Could be a problem with the Network Card. Whether or not you are connected to a network if there is a Network card you might try pulling it and Deleting the driver from the Device Manager.
0
 

Expert Comment

by:sdaly
ID: 6934189
I've got this before, are you running any antivirus ie to scan the system for any viruses. Cant remember what virus I found...
0
Comprehensive Backup Solutions for Microsoft

Acronis protects the complete Microsoft technology stack: Windows Server, Windows PC, laptop and Surface data; Microsoft business applications; Microsoft Hyper-V; Azure VMs; Microsoft Windows Server 2016; Microsoft Exchange 2016 and SQL Server 2016.

 
LVL 5

Expert Comment

by:Netminder
ID: 6934437
sdaly,

Welcome to Experts Exchange!

You should only propose an Answer when your comment is the ONLY one which completely and accurately resolves the Asker's question, AND when your comment doesn't duplicate, paraphrase or expand upon the comments left by another Expert. As such, I've rejected your proposed answer.

Experts Exchange is a collaborative site, and when you propose an Answer, it "locks" the question, so that it makes the collaborative process less likely. Don't worry too much about the rejected answer; the Asker sees buttons next to each comment which say "Accept This Comment As Answer" -- including all rejected comments.

Again, welcome aboard; holler if you need any assistance.

Netminder
CS Moderator
0
 

Author Comment

by:The_Poche
ID: 6935383
I tried the sfc /scannow , but it didnt do anything. For the registry thing , i'll wait a little before doing this , cause today I managed to get a little further and found out that the service "Sytem" (not "system idle process") is using 100% of the CPU all the time when booting in normal mode , but safe mode , it doesnt , so i'm gonna play around with the services a litlle and let you know whats up.
0
 
LVL 63

Expert Comment

by:SysExpert
ID: 6935687
It sounds like a virus or a bad program in startup.

 Cleanup the startup stuff. For  NT or win2k,
Download the Startup COP a free pcmag utility from
http://www.zdnet.com/downloads/stories/info/0,,77594,.html
 Run it and it will show you everything that is listed in all the possible startup
 places, and allow you to disable things one at a time until the problem is eliminated.
 A lot of probelms are caused by excess old baggage - programs that have not been properly  un-installed. Startup Cop will eliminate leftovers and un-wanted programs that you no longer want.
Older Antivirus programs and Norton Utilities have been known to cause problems
try disabling them also !

Update and run 2 good, updated antivirus program- Norton, McAffee etc.
 
I hope this helps !
0
 
LVL 44

Expert Comment

by:CrazyOne
ID: 6935764
Umm SysExpert Poche said
"I've tried uninstalling all the software i didnt needed , stopping services not needed and the startup programs using StartUp Cop" :>)
0
 

Author Comment

by:The_Poche
ID: 6935982
Well guys , I took the easy way out .... a:\>format c:
0
 
LVL 44

Expert Comment

by:CrazyOne
ID: 6936107
I am curious why didn't you at least try doing the registry thing metnioned in this link? It may of saved you from having to reformat. :>)

http://support.microsoft.com/search/preview.aspx?scid=kb;en-us;Q307545  
0

Featured Post

What Security Threats Are You Missing?

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

Join & Write a Comment

Suggested Solutions

Title # Comments Views Activity
Windows 7 7 255
Software to report on NTFS folder permissions? 2 475
Windows 16 338
Change port for terminal servers (2000 and 2003) 3 140
NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
Performance in games development is paramount: every microsecond counts to be able to do everything in less than 33ms (aiming at 16ms). C# foreach statement is one of the worst performance killers, and here I explain why.
When you create an app prototype with Adobe XD, you can insert system screens -- sharing or Control Center, for example -- with just a few clicks. This video shows you how. You can take the full course on Experts Exchange at http://bit.ly/XDcourse.
This tutorial demonstrates a quick way of adding group price to multiple Magento products.

743 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

10 Experts available now in Live!

Get 1:1 Help Now