[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 808
  • Last Modified:

Unable to run ActiveX controls on the browser.

Regarding running the ActiveX controls on the browser. The setting was just go to the
Internet Explorer -> Tools -> Internet Options -> Security page -> select the Local intranet
-> Custom Level -> Enable the "Download unsigned ActiveX controls".

And after restart the browser will be able to run the ActiveX control, otherwise browser will prompt "Your current security setting prohibit running ActiveX controls on this page. As a result, the page may not display correctly."


My problem is even do such a setting, but still cannot run the ActiveX controls.


Can you help me to solve this problem.
0
chungee
Asked:
chungee
1 Solution
 
jmiller47Commented:
The pages you are going to are on a local Intranet?

Also, you may want to look at the other active X control setting and set them to prompt. Then see which one may be causing your problem by turning them to diabled 1 by 1.

I hope this helps.
0
 
twalgraveCommented:
No comment has been added lately, so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area that this question is:
- answered by jmiller47
Please leave any comments here within the
next seven days.

PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER !

twalgrave
Cleanup Volunteer
0
 
SpideyModCommented:
per recommendation

SpideyMod
Community Support Moderator @Experts Exchange
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now