attachments received in R5 client are in .dat file format

When an exchange user sends attachments (doc or ppt), a Lotus R5 user in our company receives it as .dat file  extension.  Other Lotus R5 users receive it properly as .doc or .ppt attachment.  

I checked the settings on both the clients and they are similar except in the Address book one of the users has "no preference" in the incoming mail preference setting and the other has "rich text format".

Any suggestions or help will be highly appreciated.
ihussainAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
zvonkoConnect With a Mentor Commented:
So what is the question when you already know the answer :-)

Set to the one getting the wrong attachments the same setting as other have.

And be happy that you do not have more problems with Exchange. Because on Outlook side you can also decide that the recipient uses RT. But this RichText is not the regular one, it is something proprietary by Exchange. You have a good working Exchange connector or an SMTP gateway.

Good luck,
zvonko



0
 
Jean Marie GeeraertsApplication EngineerCommented:
Is the name of the attachment you receive "winmail.dat" ? In this case, the problem is caused by the sender using Microsoft Outlook.

Here's a discussion on Notes.net regarding this problem :
http://www.notes.net/46dom.nsf/55c38d716d632d9b8525689b005ba1c0/ca6fd1034b060fda85256846006ebac1?OpenDocument

The technote on microsoft can be found with this link:
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q241538

You can forward this last link to the sender of the attachment, so he/she can update his outlook settings.

Regards,
JM
0
 
ArunkumarCommented:
Zvo go for the 3000*4 its for you buddy!
0
Learn to develop an Android App

Want to increase your earning potential in 2018? Pad your resume with app building experience. Learn how with this hands-on course.

 
ihussainAuthor Commented:
A big thank you to zvonko and jerrith for replying.  Your answers were very very helpful. Let me find a way to split points between you.

By the way zvonko, even if I make the settings same for both of my Lotus notes users, one of the users never gets the attachment from exchange.
0
 
Jean Marie GeeraertsApplication EngineerCommented:
Always glad to help.

That's because the problem starts with the sender.
You can set the way mails are sent by user in outlook, that's why some user's will get it right and others won't.
I have the same problem here myself, from some users I receive attachments with no problems, from others I always get a winmail.dat file and I can't convince them, that the problem is with Microsoft and not Lotus :-)

To split points, you can post a zero-point question in the community support forum with a link to this question and an EE moderator will split the points for you.

Thanks in advance,
JM
0
 
zvonkoCommented:
JM already said all, but let me simply add what on Exchange side can be done.

We noticed at our installation that there are three different paths.
1.) Outlook user enters recipient email in internet format (with the @ char)
2.) Outlook user decides not to send with this MS proprietary RT.
3.) Exchange admin defines for your Domino Domain not to get MS RT.

The best way is of course the third, but usually starts a big discussion with the Exchange admin there :-)

Cheers,
zvonko

0
 
MoondancerCommented:
Thank you, points have been split per your request.  Half awarded here, the other half awaits comments by JM here:
Points for jerrith -> http://www.experts-exchange.com/jsp/qShow.jsp?qid=20289983

Moondancer - EE Moderator
0
 
zvonkoCommented:
Thank you Moondancer :-)

0
All Courses

From novice to tech pro — start learning today.