• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 854
  • Last Modified:

Hide/Eliminate Record Selector in DataSheet View?

Hi everyone,

I'm tight on space for  particular form that I 've created. So I want to eliminate what I believe is the record Selector that appears on my form which is in Datasheet view.

I have the RecordSelector Propery in the form set to "No". But in Data Sheet view, the column with the Little  arrow ( like the greater than sign > , but filled in) and the square still always show up.

Can I hide or eliminat  this column.

Comments and solutions would be much appreciated.


1 Solution

Short answer is NO

work around is to create a continuous form with fields abutting, though you lose ability to resize columns.

Why do you want to get rid of the record selector anyway?

Your options are to switch to a continuous form where the selector will disappear, but the columns can't be shifted anymore or to use a listbox.
The continuous form will support however the sort and filter possibilities like on the datasheet, the listbox won't.

Why do you want to hide this ?

travisaliAuthor Commented:

Very sorry for taking so long to credit you for your answer which worked for me.

Thank you
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

7 new features that'll make your work life better

It’s our mission to create a product that solves the huge challenges you face at work every day. In case you missed it, here are 7 delightful things we've added recently to monday to make it even more awesome.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now