How do I stop Windows from installing the old Win Modem (on boot up) now that I have a USB Modem?

I installed an external USB modem in an attempt to keep my system from freezing up when I'm online.
My WinModem was apparently the cause - it was sharing IRQ 10 with two other items.
After installing the USB modem, I uninstalled the winmodem by removing from the list in device manager.
But every time I boot up the system, windows re-installs the winmodem.
If you would, please spell out all the steps I take to remedy this.
Thanks
rickyj9031Asked:
Who is Participating?
 
Peter MonkConnect With a Mentor Web and IT developerCommented:
Hi rickyj9031,

Try disabling the WinModem if you haven't already.

Go into the device manager, find the WinModem (should be listed under Modems!), click on it, click on the properties button, then tick the box that says 'disable in this hardware profile'.

Then give it a reboot and see how you go.

Peter.
0
 
ParduCommented:
Can you physically remove the internal WinModem? It will always try to install a driver when it finds the card. You may be able to check the check box for disable in device manager. I forget exactly where it is off the top of my head but can find out. If you are not using the internal WinModem and using the USB modem and the computer still locks up I would guess that the internal modem is not the problem.
0
 
jlausterCommented:
If this modem is onboard the motherboard, you need to enter BIOS setup and disbable it. Then restart in Safe Mode and remove it from the Device Manager.

If it is a CPI or ISA slot modem, open the case and physically remove it while the system is shut down. Then restart in Safe Mode and remove it from the Device Manager.
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
jlausterCommented:
<<If it is a CPI or ISA slot modem>>

I meant to say "PCI or ISA slot modem".
0
 
rickyj9031Author Commented:
Sorry I took so long to close this one out. Had to try Peter's solution for awhile to make sure that it really works. Looks like it does. Thanks, Peter. Your solution was the easiest to implement and apparently did the trick.
0
 
Peter MonkWeb and IT developerCommented:
Thanks rickyj9031,

Glad to help!

Peter.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.