• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 518
  • Last Modified:

OUTLOOK 2002 Permissions TAB missing form folder properties.

We have 40 wrkstn's here and they all run win2000 SP2 with Office 2002.Exchange server 5.5 on 2000 server.

All of the workstations have their CALENDARS shared for all to see. ONE of the workstations doesnt
have a permission tab -under Properties- for me to give permission to share the Calendar. It is the
only PC here that doesnt have the permission tab when I look at the properties.

Any idea's on how to get the permissions tab to show up?

Thanks in advance.
Rodney
0
rodney777
Asked:
rodney777
1 Solution
 
rjcpjcCommented:
Is that one workstation using a personal folder for their delivery location instead of the Exchange mailbox?  

Go to Tools, Email Accounts, View or Change Email Accounts and see what their "Deliver New Email to the Following Location" is set to.  It should be set to their mailbox on the Exchange Server.
0
 
ymashCommented:
are you logging on as the Primary NT account for that mailbox? also, try logging in as the Exchange service account. I don't think this is relavant but make sure server scripting is installed in your outlook.
0
 
joe_massiminoCommented:
Try this:
----------------------------------------
The Microsoft Exchange add-in, Emsuix2.ecf, was removed or otherwise not
installed or active.
 
RESOLUTION
==========
 
Install the Emsuix2.ecf Extension
---------------------------------
 
1. On the Tools menu, click Options.
 
2. On the Other tab, click Advanced Options.
 
3. In the Advanced Options dialog box, click Add-In Manager.
 
4. Click Install, and click to select Emsuix2.ecf. Click Open, and then click OK
  three times to close all dialog boxes.
 
Activate the Extension
----------------------
 
1. On the Tools menu, click Options.
 
2. On the Other tab, click Advanced Options.
 
3. In the Advanced Options dialog box, click Add-In Manager.
 
4. Click to select the Exchange Extensions Property Pages check box.
 
5. Click OK three times to close all dialog boxes
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
ExclusiveCommented:
I have a feeling that you have to allow this on the Exchange server.  If none of the others have worked then try getting whoever is the exchange admin to check the rights against an account that is allowiong this.
0
 
rodney777Author Commented:
Exclusive,
 Ive checked the exchange server settings and everything looks identical.

Joe,
I started to do as you instructed but when I get to step 4, Emsuix2.ecf isnt listed there.

Try this:
----------------------------------------
The Microsoft Exchange add-in, Emsuix2.ecf, was removed or otherwise not
installed or active.

RESOLUTION
==========

Install the Emsuix2.ecf Extension
---------------------------------

1. On the Tools menu, click Options.

2. On the Other tab, click Advanced Options.

3. In the Advanced Options dialog box, click Add-In Manager.

4. Click Install, and click to select Emsuix2.ecf. Click Open, and then click OK
 three times to close all dialog boxes.


Any ideas?
0
 
bruintjeCommented:
Hello rodney777

this question is open for more then 2 months
time to clean up
if not stated otherwise

my recom will be
-PAQ and refund
-this will be finalized by an EE Moderator
-with no further update (25.10.2002)

PLEASE DO NOT ACCEPT THIS COMMENT AS ANSWER

HAGD:O)Bruintje
posted by ToolzEE v1.0
0
 
JgouldCommented:
Question has been closed as per recommendation

JGould-EE Moderator
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now