Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

Restore Log Off option to Shut Down Windows dialog box

Posted on 2002-04-22
4
Medium Priority
?
280 Views
Last Modified: 2010-04-13
The Log Off option is missing from the Shut Down Windows dialog box for one particular user that is defined on a stand-alone PC running Windows 2000 Professional.  I would like to put it back.  

I think the Log Off option went missing because at one time I had disabled the normal Shut Down and Log Off from the Start menu so that I could replace them with custom procedures.  The need for the custom procedures has gone now.  I did the registry modifications that I thought would put things back to normal.  The normal Shut Down option on the Start menu is back.  And I have been able to put a separate Log Off option on the Start menu.  But I have not been able to restore the Log Off option to Shut Down Windows dialog box that is shown when Shut Down is selected from the Start menu.
0
Comment
Question by:SimonORorke
  • 2
4 Comments
 
LVL 44

Accepted Solution

by:
CrazyOne earned 400 total points
ID: 6961266
Start > Run gpedit.msc

User Configuration > Administrative Template > System > Logon/Logoff

Look in the right hand pane for Disable Logoff and if it is enabled then double click on it and choose "Not Configured"


The Crazy One
0
 
LVL 7

Expert Comment

by:jatcan
ID: 6962796
OR

click start button, settings, task bar and start menu, start menu settings (at bottom) re-checked "display logoff"

even if you re-enable it in gpedit it ain't gonna show until you re-check this puppy...

cheers.
0
 
LVL 44

Expert Comment

by:CrazyOne
ID: 6962823
Ummm Jatcan that only affects whether Log Off is listed on the Start Menu which Simon says that he has gotten that option back in place. This option does not affect the gpedit policy listing in the list box that is part of the Shut Down Window that pops-up when selecting "Shut Down" from the Start menu. I don't have "Display Logoff" checked and the Logoff option is listed in the "What do you want the computer to do" box of the Shut Down Window. :>)
0
 

Author Comment

by:SimonORorke
ID: 6964151
CrazyOne's solution worked.  Actually, Disable Logoff was already shown as "Not Configured", presumably because I had disabled Log Off a different way, via a registry edit I had learned about from somewhere.  So I set Disable Logoff to "Enabled" and then back to "Not Configured".  That did the trick.  Thanks.

CrazyOne is also correct that jatcan's suggestion is not relevant.
0

Featured Post

Ask an Anonymous Question!

Don't feel intimidated by what you don't know. Ask your question anonymously. It's easy! Learn more and upgrade.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
Mailbox Corruption is a nightmare every Exchange DBA wishes he never has. Recovering from it can be super-hectic if not entirely futile. And though techniques like the New-MailboxRepairRequest cmdlet have been designed to help with fixing minor corr…
We’ve all felt that sense of false security before—locking down external access to a database or component and feeling like we’ve done all we need to do to secure company data. But that feeling is fleeting. Attacks these days can happen in many w…
Whether it be Exchange Server Crash Issues, Dirty Shutdown Errors or Failed to mount error, Stellar Phoenix Mailbox Exchange Recovery has always got your back. With the help of its easy to understand user interface and 3 simple steps recovery proced…
Suggested Courses

772 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question