Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Error opening and saving webs

Posted on 2002-04-24
5
Medium Priority
?
136 Views
Last Modified: 2013-12-24
I suddenly seem to have gotten a problem with MS FrontPage.  I was using FrontPage 2000, but have since removed that and installed FrontPage 2002 (XP).  The problem remains.  When I try to open a saved web, I get the following messages ... Server error: The server extensions were unable to access the file "C:\My Documents\My Webs\_vti_pvt\service.lck".  Please check teh file permissions.

I don't know why this suddenly started happening, never had a problem before.  Can anyone give me some insight to fix what ails it please?
0
Comment
Question by:tuay
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 4

Expert Comment

by:EricWestbo
ID: 6967691
Sounds like the server extensions were disabled during the migration to FPXP.

Try TOOLS > PAGE OPTIONS > COMPATIBILITY and ensure that "Enabled with FP extensions" is checked off


hope this helps
0
 

Author Comment

by:tuay
ID: 6967920
Thanks for your answer, but your suggestion did not make any difference.
0
 
LVL 19

Accepted Solution

by:
webwoman earned 300 total points
ID: 6968718
You don't have PWS or any web server software on this computer, right?

Can you connect to the actual website? If so, see if you can save it to your computer, that should grab all the files.

My guess is you don't have all the hidden files needed in your My Webs folder. If they're not there, FrontPage goes blooey.
0
 
LVL 4

Expert Comment

by:EricWestbo
ID: 6968793
Y'know... I'm thinking we overlooked something here...

"Please check the file permissions"

Did you recently upgrade from another OS?  Is this a home PC or part of a network?  Finally, could someone have recently changed the permissions and/or created a new user?

0
 

Author Comment

by:tuay
ID: 6970148
Thanks for your reply, I think the hidden files was the original problem. I will have to start over with it to correct it I think.  
0

Featured Post

[Webinar] Lessons on Recovering from Petya

Skyport is working hard to help customers recover from recent attacks, like the Petya worm. This work has brought to light some important lessons. New malware attacks like this can take down your entire environment. Learn from others mistakes on how to prevent Petya like worms.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When setting up new project requests for our site, one of the most powerful tools our team has available to use is Axure (http://www.axure.com/). It’s a tool for creating software and web prototypes that can function and interact as if it were the a…
Introduction In this tutorial, I'll explain how to create an animated progress meter in a wireframe prototype developed using Axure RP 7.0 - a leading prototyping tool for designing web sites and software. (For more information about Axure and gett…
The purpose of this video is to demonstrate how to make a WordPress Site faster and smaller in size by cleaning up the database. This will be demonstrated using a Windows 8 PC. Plugin WP Optimize will be used. Go to your WordPress login page. T…
The purpose of this video is to demonstrate how to set up an RSS Feed on a WordPress Website. This will be demonstrated using a Windows 8 PC. Feedburner will be used for this demonstration. Go to your WordPress login page. This will look like the…
Suggested Courses

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question