Error opening and saving webs

I suddenly seem to have gotten a problem with MS FrontPage.  I was using FrontPage 2000, but have since removed that and installed FrontPage 2002 (XP).  The problem remains.  When I try to open a saved web, I get the following messages ... Server error: The server extensions were unable to access the file "C:\My Documents\My Webs\_vti_pvt\service.lck".  Please check teh file permissions.

I don't know why this suddenly started happening, never had a problem before.  Can anyone give me some insight to fix what ails it please?
Who is Participating?
webwomanConnect With a Mentor Commented:
You don't have PWS or any web server software on this computer, right?

Can you connect to the actual website? If so, see if you can save it to your computer, that should grab all the files.

My guess is you don't have all the hidden files needed in your My Webs folder. If they're not there, FrontPage goes blooey.
Sounds like the server extensions were disabled during the migration to FPXP.

Try TOOLS > PAGE OPTIONS > COMPATIBILITY and ensure that "Enabled with FP extensions" is checked off

hope this helps
tuayAuthor Commented:
Thanks for your answer, but your suggestion did not make any difference.
Y'know... I'm thinking we overlooked something here...

"Please check the file permissions"

Did you recently upgrade from another OS?  Is this a home PC or part of a network?  Finally, could someone have recently changed the permissions and/or created a new user?

tuayAuthor Commented:
Thanks for your reply, I think the hidden files was the original problem. I will have to start over with it to correct it I think.  
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.