• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 189
  • Last Modified:

Windows98se Network User Signon

When Windows98se is starting up, the screen  "Welcome To Windows"  " Type a user name and password to sign on to Windows." appears.  I must click "OK" or "Cancel". I am not on a network and do not share my computer with anyone... how do I make this pesky screen go away?
  • 2
1 Solution
Dufo G. BelskiRetired bureaucrat/desktop supportCommented:
Search for all files ending in .pwl and delete them.  Restart.  When the logon box comes up, don't type anything, just click OK.  Restart again.  Logon box should no longer come up.
Dufo G. BelskiRetired bureaucrat/desktop supportCommented:
Then select PASSWORDS
Click the User Profiles TAB
Select the item - "All users of this computer use the same preferences and desktop settings"
Reboot your machine even if you are not asked to.
This will enable the new settings and disable the Passwords Dialog at startup.
This setting is for those that are like yourself and I that are not connected to any other PC or share the PC with anyone else.  We are a stand alone and do not share access.  Therefore we do not require a password to enter our own PC.
Download tweakui form microsoft, install it, and select logon automatically option by running tweakui in the control panel.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now