FrontPage XP Hit Counter Image

Please help!  This is making me crazy.
I go through the entire process of adding web component counter (and I have an image that I imported into FP ) - guess what? Only the defualts work for counters and they are UGLY.  If I use a custom counter image (say for example one saved from here and imported into FP:
http://www.frontpageguru.com/frontpagetutorials/frontpagecounters.html

I end up with this:
http://www.tech4uservices.com/index.htm
LVL 16
GUEENAsked:
Who is Participating?
 
Bit_TwiddlerConnect With a Mentor Commented:
Be sure that your custom counter image is called "custom.gif" since that is how you are referencing it in your code (rename it if necessary) or change the code to match your image files name. (i.e. if you downloaded one of the files from the fp counter tutorial as "counter001" then use that name in your code)

Be sure it resides in the same directory as your page or use the path to the "custom.gif" file if it resides in another directory on your server. (i.e. "../images/custom.gif")
0
 
GUEENAuthor Commented:
uggggh - that was it on my start page! BTW start page looks the same as the 'home' page and the counter is only there on startup for the entrance to the site. So the images dir was missing from the start page...

Thanx much!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.