Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Get rid of "Windows 98 Startup Window"

Posted on 2002-04-28
3
Medium Priority
?
147 Views
Last Modified: 2013-12-28
For some reason, every time I boot up, this screen comes up in DOS (shown below), which delays the boot-up proceess for about 30 seconds as it counts down to zero, or I hit <Enter> to get past this.

########################################################
Microsoft Windows 98 Startup Menu
=======================================
1. Normal
2. Logged (\BOOTLOG.TXT)
3. Safe mode
4. Step-by-step confirmation
5. Command prompt only
6. Safe mode command prompt only
Enter a choice: 1                 Time remaining:  27
########################################################

How can I get rid of this?  I don't see anything in my autoexec.bat or config.sys files that relates to this.
0
Comment
Question by:neoshiro
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 44

Expert Comment

by:CrazyOne
ID: 6976168
Contents of the Windows Msdos.sys File
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q118579
BootMenu= Boolean
Default: 0
Purpose: A setting of 1 enables the Startup menu. If this setting is 0, then you must press the F8 key when "Starting Windows 95" appears, (or press and hold the CTRL key when your Windows 98-based computer restarts) to invoke the Startup menu.


The Crazy One
0
 
LVL 18

Accepted Solution

by:
Crash2100 earned 1000 total points
ID: 6976187
run msconfig
in the window that appears, click the advanced button
in there find the setting "Enable startup menu" if it is checked, uncheck it.  Then say ok twice and restart.
0
 

Author Comment

by:neoshiro
ID: 6976299
This did the trick!  Thanks very much!

To clarify the answer for the next person, it's:

Answer = START BUTTON / RUN / then type in 'msconfig' <E>
Next, click the Advanced Button, then Uncheck "Enable Startup Menu"

Thanks Crash2100!
0

Featured Post

Ask an Anonymous Question!

Don't feel intimidated by what you don't know. Ask your question anonymously. It's easy! Learn more and upgrade.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article shows how to use a free utility called 'Parkdale' to easily test the performance and benchmark any Hard Drive(s) installed in your computer. We also look at RAM Disks and their speed comparisons.
Know the reasons and solutions to move/import EDB to New Exchange Server. Also, find out how to recover an Exchange .edb file and to restore the file back.
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

609 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question