Improve company productivity with a Business Account.Sign Up

  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 196
  • Last Modified:

Outlook 2k

Hi all,,,
I have 3 questions ....
1) I set the weekend to fri/sat in the calander the view I see sat/sun  ?? how I solve this ?.

2) I want to print the whole month in one page .how I can do that ,,,

3) when I print a month ..the following month is to make only one month to be printed..

thanx ...
1 Solution
KoenChange and Transition ManagerCommented:
1) I have no idea what you are trying there? could you please elaborate?

2) To print a month to one page:
in the print options choose the 'monthly style'option in which a complete month is printed to one page

3) to have the system only print one month, make sure the start date is the first of the month and the end date is the last of the same month. Then only that month will be printed.
mel7_71Author Commented:
hi there ..thanx for the respond ...
for Q #1 ..what I mean is : in outlook ,calander options, calander work week are from sun to thursday,,,,sat & fri are not checked ...when I turn to 31 view sat &fri are there ??!!! I don't want them to be there coz they are week-ends ... what to do ...
 - Put a check mark in your work days & leave weekend days blank

2) While in Calendar: FILE > PRINT
 - in Print Style section, select MONTHLY STYLE
 - In the Start box and End box, enter the first day and last day to print. For example, if you want to print a year, type first day of the year in the Start box, and last day of the year in the End box
 - If you want to print one month per page, click Page Setup, and then select the "Print exactly one month per page" check box.
 - If you want to print just weekdays, Monday through Friday, click Page Setup, and then select the Don't print weekends check box.

3) See answer #2... it addresses this
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

KoenChange and Transition ManagerCommented:
if you edit the monthly style there is an option called don't print the weekend.

But this only works for the printout.  I don't think you can change the '31 month' view on screen.

KoenChange and Transition ManagerCommented:
And it will take into account the workweek you defined in the options.

KoenChange and Transition ManagerCommented:
if you go to edit print style for the monthly style, than you can select 'don't print weekends', this will also take into account the settings for the workweek you enter in the calendar options.
mel7_71Author Commented:
I did uncheck the week ends but still they R appear in the 31 view....
For the other Q. I did what was listed ..still I get 2 months insted of 1 month"although I set the start & the end date ......
mel7_71Author Commented:
request to delete the question answer

Hello mel7_71

this question is open for more then 2 months
time to clean up
if not stated otherwise

my recom will be
-PAQ and refund
-this will be finalized by an EE Moderator
-with no further update (25.10.2002)


posted by ToolzEE v1.0
Question has been closed as per recommendation

JGould-EE Moderator
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now