[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 122
  • Last Modified:

windows 98 accessing windows 2000 pro

I have a 98 machine and 2k machine when browsing the network on 98 and try to access the 2000, it asks for a password.  What password is it.  I tried the administrator password, no go.  Any suggestions?

Thanks,

Joseph
0
sjs
Asked:
sjs
1 Solution
 
EricWestboCommented:
Joseph,

The user name you are using to log in to the win98 box may not be contained in the local user accounts  
database of the W2K-based computer you are attempting to connect to.

By logging onto the win98 box using a user name and password that is contained in the
local user accounts database of the w2k- based computer containing, you should be able
to bypass this password prompt in the future.

Let me know how this works out for you.
0
 
jassavCommented:
Enable the guest account on the win2k box. Also, are your trying the administrators password on the local machine, or the network administrators password. (Assuming you are in a domain enviroment).
0
 
SysExpertCommented:

Sharing a drive drive share  NT shares  NT file sharing
Permissions are set in two seperate places in NT and win2k/XP.

   1) There is a set of permissions on the share it self for access outside the local computer.

  2) There are file/dir permissions on the hard drive for local and remote access.

                   right click on the drive/file, choose properties - security - permissions. Give the person/goup full  access.

3) delete all the *.pwl files in the \windows dir on win98. Your next login will recreate them. reboot
                   !!
OK, you need to add a new share rather than the default administrative share.Add the new share -( there is a new share button at the bottom )  call it C-drv, set the permissions, and that should solve the problem.
1) Add a new user on NT.
 2) Try loggin into a win98 station using this new user and password.

  See if you can access the NT machine.

 Please note that the default shares on NT are not accessible, you have to create NEW shares !
Other options is to enable the guest account, but this is a security breach usually.
                   I hope this helps !
From: stevenlewis     Date: 09/29/2001 06:49PM
              OK, the "access denied" gives us a clue.
              Log on to the 98 boxes using the client for M$ networks as the primary logon, this creates the access
              token that the w2k box needs. then on the share(s) you have to allow the guest account access to the
              share(s), in the permissions, allow everyone full control
              also enable the guest account on the w2k box
              Click on Start/Programs/Administrative Tools/Computer Management. Look for Local Users and Groups       under   System Tools (on the left side), and expand it to show the two folders, Users and Groups. Highlight       the Users folder, and then you'll see the Administrator and Guest account. Highlight the Guest account,               and click on Action. Go down to properties, and on the General Tab for Guest Properties, you'll see            the box checked for Account is Disabled. Uncheck it
--------------

I hope this helps !

0
Learn to develop an Android App

Want to increase your earning potential in 2018? Pad your resume with app building experience. Learn how with this hands-on course.

 
Corvax021899Commented:
EricWestbo is probably right...

To Access a Win2k Machine with a Win98, there must be a local user Account that matches the username used to log on to the Win98,  and that local user must have the same password as the one on the Win98 box...Otherwise you won't be able to access any shared ressources unless you activate the guest account...Note that activating the geust account is not the best option security wise anyway...If you use Win2k, it's mostly for the security and stability...

Corvax :-)
0
 
EricWestboCommented:
any luck here, Sis?
0
 
sjsAuthor Commented:
I have not tried it yet.  I will try it again Friday.  I am accepting your comments as answer, because It makes sence.  Thank you for your quick response.

Joseph
0
 
EricWestboCommented:
Joseph... just for kicks, post a reply after you try.  Would prefer to know it was the right answer, rather than the one that made sense.  :)

/ew
0
 
sjsAuthor Commented:
that did it, thanks EricWestbo
0

Featured Post

Learn to develop an Android App

Want to increase your earning potential in 2018? Pad your resume with app building experience. Learn how with this hands-on course.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now