• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 328
  • Last Modified:

Video Playback Problems On a Dual 1 Ghz G4

I have an external firewire hard drive that was used on an old G4 to capture and edit video in Final Cut Pro. I tried putting this drive on the new Dual 1 Ghz G4 and it drops frames constantly when playing back from the drive and when a Final Cut Pro project is opened, I get a "General Error" message and nothing works.

I have the computer set up to boot to OS 9.2 running FCP 2.0.2 and Quicktime 5.0.2. Appletalk is off, virtual memory is off, etc. Everything should be working fine. I have tried running video off this drive under OSX and is works beautifully. I have tried copying the movies to the system hard drive and they still playback funny.

They are standard DV-NTSC FCP captures, but they won't play on this new computer. They also are displayed strange in the Quicktime window--the interlacing is very visible even when playing (this is not the case in OSX or on other computers.)

I am wondering if anyone can trouble shoot this problem or if anyone has encountered anything similar.

Thanks

(It will probably turn out to be some stupid little thing I overlooked.)
0
isi2
Asked:
isi2
1 Solution
 
weedCommented:
Update to 9.2.2 which if i remember right fixes some issues with firewire HDs. Check your Software Update control panel for the update.
0
 
WIF567Commented:
isi2,  follow Dr. Weed's advice.  If your problem persists.  Run Norton Utilities and optimize all of your drives...  (I like to set the prefs for "disk resizing")
0
 
isi2Author Commented:
Thanks weed and WIF567. The system is at 9.2.2 already.

I'll have to try Norton's.
0
Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

 
MacSverreCommented:
Have you checked if your graphics card drivers are the latest version? If you have an ATI card, I believe I saw something related to video performance in a news item about ATI drivers some time ago...
0
 
isi2Author Commented:
Hey, guys. Thanks for all the advice. What it turned out to be was and extensions problem. I thought I had covered that, but it turns out that turning off any radius/cinestream extensions fixed the problem. It was the only extension I overlooked and thought I needed.

After a re-boot, the problem was gone and FCP runs like a champ.

There are some checklists in the FCP archive on 2-pop.com that deal with this problem if anyone is experiencing it.

Thanks again.
0
 
ITsheresomewhereCommented:
***Request for Input and Closing Actions*****

To: Question Asker and Participating Experts

The reason for contacting you is that your help is needed in closing this question and helping keep the queue up to date.  Asker, you will also be returning the courtesy Experts extended to you in responding to the original question.

Your choices are:

1. Select a comment which provided you with the solution or information needed to resolve the problem.     -  

2. Request a split of points among participating Experts by going here, http://www.experts-exchange.com/commspt/

There you would post a 0 point question, state how you want it handled and reference this question.
(copy and paste the URL shown above)

3. Request that the question be Closed and PAQ for 0 points if you resolved it yourself.  Again go to
http://www.experts-exchange.com/commspt/ 

Post the 0 point question, and why, with the reference to this question.  (copy and paste the URL shown above)


I realize that two and three are a bit of a bother, but it is necessary and simplification is in the works.  Experts-Exchange really does appreaciate your cooperation.

Again thanks    - DO NOT ACCEPT THIS COMMENT AS THE ANSWER

ITsheresomewhere
EE Database Cleanup Volunteer


EXPERTS - Please monitor this question in the event that additional information or clarification is needed by the Asker.  Your assistance in bringing this question to a close is, as always, greatly appreciated.  If you have closing suggestions please make them now.
0
 
ITsheresomewhereCommented:
Hello isi2,

It appears that you have forgotten this question. I will ask Community Support to close it unless you finalize it within 7 days. If there is no objection or further activity, I will suggest to:

    Refund points and save as a 0-pt PAQ.

EXPERTS: Post a comment if you think somebody deserves credit here!

Please do not accept this comment as an answer!
==========
ITsheresomewhere
EE Database Cleanup Volunteer
0
 
NetminderCommented:
Per recommendation, points refunded and question closed.

Netminder
CS Moderator
0
 
brendan01Commented:
where is the answer?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now