Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 279
  • Last Modified:

Win98 access rights to Win2k station

I have win98SE edition stations , and win2k station, the win98se cannot access the Win2k station, a password is asked each time you try to enter the Win2k from the network neibourhood icon,
0
hamed78
Asked:
hamed78
1 Solution
 
jassavCommented:
You have to configure a username and password on the win2k box. Use the administrator password to access the win2k box. If you don't want to use the administrator password, then you will have to configure a username and password. On the win2k machine, right click My Computer and choose manage.. Double click, local users and groups, double click users, right click anywhere on the white and choose new user. Also enable the guest account, by double clicking guest and removing the tick from "account is disabled".

You have to share folders in order to access them from the win98 machine. Right click any folder and choose sharing..

Let us know how you get on
0
 
SysExpertCommented:

Sharing a drive drive share  NT shares  NT file sharing
Permissions are set in two seperate places in NT and win2k/XP.

   1) There is a set of permissions on the share it self for access outside the local computer.

  2) There are file/dir permissions on the hard drive for local and remote access.

                   right click on the drive/file, choose properties - security - permissions. Give the person/goup full
                   access.

3) delete all the *.pwl files in the \windows dir on win98. Your next login will recreate them. reboot
                   !!
OK, you need to add a new share rather than the default administrative share.
                   Add the new share -( there is a new share button at the bottom )  call it C-drv, set the permissions,
                   and that should solve the problem.
1) Add a new user on NT.
               2) Try loggin into a win98 station using this new user and password.

               See if you can access the NT machine.

               Please note that the default shares on NT are not accessible, you have to create NEW shares !
Other options is to enable the guest account, but this is a security breach usually.
                   I hope this helps !
From: stevenlewis     Date: 09/29/2001 06:49PM
              OK, the "access denied" gives us a clue.
              Log on to the 98 boxes using the client for M$ networks as the primary logon, this creates the access
              token that the w2k box needs. then on the share(s) you have to allow the guest account access to the
              share(s), in the permissions, allow everyone full control
              also enable the guest account on the w2k box
              Click on Start/Programs/Administrative Tools/Computer Management. Look for Local Users and Groups       under   System Tools (on the left side), and expand it to show the two folders, Users and Groups. Highlight       the Users folder, and then you'll see the Administrator and Guest account. Highlight the Guest account,               and click on Action. Go down to properties, and on the General Tab for Guest Properties, you'll see            the box checked for Account is Disabled. Uncheck it
-------------

I hope this helps !

0
 
hamed78Author Commented:
thank you all, the problem is solved, thank you...
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now