Permission Problems

We have an issue with permissions to see private items on someone elses calendar.  Despit giving owner privileges and clicking on the box to show private items, they still don't show.

Can anyone step me through the process one should follow to allow someone else to see all my priovate items?

thanks,

carl
aintnorockAsked:
Who is Participating?
 
jessnjeffConnect With a Mentor Commented:
Did the other user close then reopen Outlook?
Also, did you try to set Outlook so that your folder is opened when they start Outlook?

I am having no problem seeing private items
0
 
jessnjeffCommented:
Try this

If you have given another person delegate access to any of your folders, you can hide personal information. Open each personal item, and then select the Private check box. The override this setting, do the following:

On the Tools menu, click Options, and then click the Delegates tab.
In the list, click the delegate that you want to allow to see private appointments.
Click Permissions.
Select the Delegate can see my private items check box.
0
 
aintnorockAuthor Commented:
We've done that, it still does not work.  The delegate is seeing nothing.

carl
0
Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

 
jessnjeffCommented:
Does the delegate get an error message or a message telling them that the folder is unavailable or cant be viewed?
0
 
aintnorockAuthor Commented:
The delegate sees nothing at all - not even a blank line on the calendar.  It seems it only happens with the calendar items.
0
 
jessnjeffCommented:
Okay, try checking your delegate setup.

1.  Have the person's inbox open your calendar when Outlook opens.

2.  did you give the person "Folder visible" rights to your OUTLOOK TODAY?

3.  You are using Exchange, correct?

4.  You cannot be using a Calendar in your personal folders.

0
 
aintnorockAuthor Commented:
We are using Microsoft Outlook 2000 with an Exchange Server.

I have given the delegate "Folder Visible" rights to Outlook today AND the Calendar by right clicking on the folder, clicking on properties, then "owner" permissions.

I have gone into tools/options/delegates and given Editor permissions to the calendar.

The delegate can see a blue line in the margin for my private items to indicate that I'm busy, but it does NOT give the title to the appointment.

My calendar is on the server, not in my public folders.

thanks,
carl
0
 
jessnjeffCommented:
I will test on my pc with another user.
0
 
aintnorockAuthor Commented:
Thanks for taking the time to help.  Come to find out, the user that was trying to access the folder did not have the latest version of outlook.  Thanks for trying to help.

carl
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.