• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 812
  • Last Modified:

Realtek at start

I checked settings in CMOS and after, when I start the computer, I get a message that says : Realteck RTL 8139 (A/B/C/) rtl 8130, BOOT AGENT PRESS SHIFT + f10 TO CONFIGURE.

Anyone knows what I did wrong ? Jaro
0
jacrous
Asked:
jacrous
  • 2
1 Solution
 
WakeupCommented:
jacrous,  

Before checking the settings in CMOS, were you able to boot?  What caused you to check those/change those settings?

What it sounds like is your boot devices (Hard drive, Floppy or CDRom) are not set up properly.  So either they are not bootable, or the configuration in your CMOS settings are incorrect.  Does your system support Auto IDE detect (to detect IDE Devices?)  Try to Autodetect your IDE devices and then try rebooting.

The realtek thing is your Network Card.  It is trying to see if there is a way to boot up on a Network, since no other bootable devices are set or found.
0
 
SysExpertCommented:
It also sounds like the boot order changed.

1) Check that the boot is first from hard drive.

2) Check that your disk is recognized correctly in the BIOS.

3) Disable the network bot option of the card if possible by pressing Shift F10 when asked to.

I hope this helps !
0
 
jacrousAuthor Commented:
Wakeup : Right on, the LAN devise had been enabled by error, thanks a lot. Jaro
0
 
WakeupCommented:
Jacrous,

Yer welcome.  Glad to be of help.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now