Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 237
  • Last Modified:

Laplink problem with host screen

I am running the latest version of Laplink 11 Gold. It works well on existing computers. I am now trying to connect with a new computer in a remote location.
I am using the same computer as a remote which has been working well with other computers using Laplink. However,that uit was only used as a host. This is the first time I am using it as a remote.
When I log onto the new host with this remote computer, I get only a black and white screen. The desktop is there, and I can operate the programs, but all I see is black and white. Not even grey!
The same version of laplink, when run on 4 other test computers, logs in successfully and displays the proper color screen on the new host.
I checked my video settings on both the host and the remote and they are correct- I tried various settings as low as 256 colors. Nothing changes.
Laplink said the host may not have a Windows Hardware Quality Labs certified video driver. Yet why does it not work with only my one remote, while it works fine with several other remote computers. I suspect a problem in my remote, not the host.
What areas should I look for?
0
gklabin
Asked:
gklabin
  • 2
  • 2
1 Solution
 
SysExpertCommented:
1) Get the latest VGA drivers on both machines.

2) Make sure the resolutions are similar, as well as the color depth.

Try both in 800x600 at 256 colors

3) Get the latest patches for Laplink also.

4) Check the laplink site for known problems and fixes regarding this issue

I hope this helps !
0
 
Computer101Commented:
Hello all,
I am Computer101, a moderator from Experts-Exchange and also an expert within this topic area. This uestion has been open a long time.  What I am going to do is allow feedback from the questioner and xperts.  If it is not resolved, I will delete or accept an answer based on the info I have been given, Experts, feel free to offer input.  I will monitor these questions for a period of 5-7 days and come back and evaluate.  I will have another moderator (who is also an expert in this topic area) look at the question also to ensure we do the right thing for this question.

Thank you
Computer101
Community Support Moderator
0
 
SysExpertCommented:
Just me here..
0
 
gklabinAuthor Commented:
The answer to this problem was the PERFORMANCE setting of  Remote Control options. It was set too high. Bringing it down to "Typical" solved the problem.

Please close this quesiton.

Thank you.
0
 
Computer101Commented:
Comment from expert accepted as answer

Computer101
E-E Admin
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now