Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Windows XP Pro Times out when I Dial up

Posted on 2002-05-03
5
Medium Priority
?
428 Views
Last Modified: 2008-02-01
Hi,

I have Windows XP Pro installed in my PC. I have a Dial up connection trough Robotics modem. Some times when tring to connect to my ISP, I got the following error message:
"Error 718: The connection was terminated because the remote computer did not response in a timely manner."

This error message appears only when there are many users connected to the ISP.
How can I increase the "time out" period?

Thanks,
SAS
0
Comment
Question by:alsaeed_s
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 18

Expert Comment

by:centerv
ID: 6988846
Check with your isp.
I believe, in some cases, that putting a couple of commas before or after the phone number will increase the time out.
Don't recall exactly at the moment.
0
 
LVL 63

Expert Comment

by:SysExpert
ID: 6989135
Besides centerv great advice, somewhere in the either the modem or dialip properties there should be a timeout that can be changed.
I don't have XP in front of me now so I can't give an exact location.

Also check the Windows-Help - it may be in there.

I hope this helps !
0
 

Author Comment

by:alsaeed_s
ID: 6989472
I talked to my ISP support and they said that is problem is due to heavy load on the RAS and they are working to expand it. But in the mean time, I need to increase the time-out until they fix their problem.

I believe this can be changed through registry or any other way since I couldn't find a direct way to change the time-out value.

Thanks,
SAS
0
 
LVL 3

Accepted Solution

by:
hnminh earned 400 total points
ID: 6989492
In regedit, open HKEY_LOCAL_MACHINE\SYSTEM|CurrentControlSet\Services\RasMan\PPP, change the key NegotiateTime to the period you want. The default set is 150 seconds!
0
 

Author Comment

by:alsaeed_s
ID: 6989588
Cool,  hnminh..

Let me test it then get back to you..

Thanks,
SAS
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

There are 2 things you must have in order to connect to the internet behind a router, The "Gateway IP" of the router, which is usually something like 192.168.xxx.1, I've seen routers with default values of: 192.168.0.1, 192.168.1.1, 192.168.11.1, …
When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup" or a blinking cursor with black screen. A loop for Auto repair will start but fix nothing.  You will be panic as there are no back…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
How to fix incompatible JVM issue while installing Eclipse While installing Eclipse in windows, got one error like above and unable to proceed with the installation. This video describes how to successfully install Eclipse. How to solve incompa…
Suggested Courses

610 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question