Change Other Password field

The "Change Other Passwords" field is greyed out, how do I enable it? Also wanted to know how to enable it where it would ask me not only for a user name and password at the login prompt, but a domain as well. Thanks for your help!
B112874Asked:
Who is Participating?
 
emery800Commented:
To expound a little on this: If you want this enabled you have to right-click network neighborhood and highlight microsoft client for networks and go to properties. Put a checkmark in log into a domain and add a name for a domain. Recognize if you do this when you log in you will get an error that says domain is not availble and click OK. You will now see the password change is able to be changed. Dave
0
 
stevenlewisCommented:
as far as the logon, does this help
http://www.winguides.com/registry/display.php/124/
Not sure what you mean by "Change Other Passwords"
0
 
stevenlewisCommented:
this refers to NT/2k
http://www.winguides.com/registry/display.php/265/
This setting disables the 'Change Password' button on the Windows Security dialog box
0
Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

 
stevenlewisCommented:
0
 
B112874Author Commented:
Sorry, I'm running Windows 98. The Change other passwords field that I'm talking about is when you go to control panel then click on passwords, it has change windows password and change other passwords. I'm worried about change other passwords.
0
 
B112874Author Commented:
stevenlewis, I checked out this URL http://www.winguides.com/registry/display.php/134/ and it gives some good information, but is there a way that I can do it without making the changes to my registry? It seems like I can make the changes to enable it to ask for a Domain, when I first install Windows??
0
 
Corvax021899Commented:
B112874

You should go to network neighorhood properties, make sure that you have the Microsoft Network Logon Client installed,  if not click add, client, microsoft network client.

In the client properties you may set it to logon to a domain and enter the default domain name.  Once this is done,  you're change other password should be activated once you logon to the domain.  It's probably grayed out because you're not login on a domain for the moment, onlay a workgroup or something like that...
0
 
centervCommented:
Making changes to Network settings in win98 can be trying.
I would opt to install win98 over itself using batch98, link below.

Run the exe and set all your preferences, including the logon to NT network and password
under the network options.

Reinstall win98 using the created inf
You should be all set at the last reboot.
It'll take you longer to create the inf file than the reinstall.
Besure you enter the cd key in the inf
Good luck


http://support.microsoft.com/default.aspx?scid=kb;EN-US;q169539
0
 
emery800Commented:
I just checked two 98 machines and I think Corvax hit the nail on the head here. The machine I have set to log into a Domain I am able to access the change password and the other machine which is not set to log into a Domain is greyed out. Dave
0
 
B112874Author Commented:
emery, it worked just like you said. Thanks for the help!
0
 
emery800Commented:
Thanks, glad it worked for you.
Corvax: I have posted points for you. Dave
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.