Solved

ppp0 automation

Posted on 2002-05-05
1
258 Views
Last Modified: 2010-04-20
I am a linux newbie. I got some problems on how to automatically start my ppp connection when my computer is turned on. I've configured it in my rhppp dial-up configuration. But when i tried to reboot my computer it hangs up on ppp0. My modem didn't even dial the  connection number.
0
Comment
Question by:jhongski
1 Comment
 
LVL 3

Accepted Solution

by:
hnminh earned 50 total points
ID: 6991410
check if there is file /etc/sysconfig/network-scripts/ifcfg-ppp0 in your linux box. If the file exist then check if parameter "ONBOOT=yes" is in the file! If not add above parameter in a new line!
0

Featured Post

Gigs: Get Your Project Delivered by an Expert

Select from freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely and get projects done right.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This document is written for Red Hat Enterprise Linux AS release 4 and ORACLE 10g.  Earlier releases can be installed using this document as well however there are some additional steps for packages to be installed see Metalink. Disclaimer: I hav…
Setting up Secure Ubuntu server on VMware 1.      Insert the Ubuntu Server distribution CD or attach the ISO of the CD which is in the “Datastore”. Note that it is important to install the x64 edition on servers, not the X86 editions. 2.      Power on th…
Connecting to an Amazon Linux EC2 Instance from Windows Using PuTTY.
This demo shows you how to set up the containerized NetScaler CPX with NetScaler Management and Analytics System in a non-routable Mesos/Marathon environment for use with Micro-Services applications.

785 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question