Solved

My computer goes to sleep and does not want to wake up

Posted on 2002-05-11
15
1,068 Views
Last Modified: 2010-04-26
Hi

I am running win 98 SE on a AMD k6 266mhz system with 128 mb of ram and 40 gig hard drive space.

Sometimes when I leave my computer on  when I am not using it, I am assume it goes into some form of suspend mode.  The screen turns off but when I try to reuse it, I cant get it to wake up.  Every thing locks up. I have to turn it off and reboot.

How do I resolve this issue?

Jasguild
0
Comment
Question by:jasguild
  • 6
  • 4
  • 4
  • +1
15 Comments
 
LVL 17

Accepted Solution

by:
Wakeup earned 200 total points
ID: 7003690
jasguild,
I would suggest disabling the sleep mode.  Try going into Control Panel, Power options, and make sure you set the power scheme settings for always on.  And never turn off your hard drive and never turn off your monitor.  Orrrrrr change the settings to turn off your monitor after a certain time.  I generally tell people to never turn off the Hard drive.  That generally is part of what causes some of the screw ups because it shuts the drive down and sometimes the drives dont know how to come back up from sleep.  If that does not solve your problem.  Reboot your computer and go into your bios, by usually hitting something like the DEL key or F1, or a combination of buttons (the key combo's are different by the bios.)  So hopefully you can figure that out.  Search your bios for power settings.  And disable any power management and let your Win98SE handle those settings.  So if anything is set to hibernate or suspend, you want to disable or set it for the time you want.  Just remember when you sleep the hard drive or hibernate it, it may not come back up.  
0
 
LVL 17

Expert Comment

by:rayt333
ID: 7004033
Wakeup has some very good recommendations, there was alot of trouble with the older systems and Win98 with the computer going into sleep or suspend.

Only area you may have trouble with "And disable any
power management and let your Win98SE handle those settings" is some MB's requires PM to be enabled in the CMOS setup or the computer will not shut down (ATX systems) but will act more like an "AT" system and give the screen "it is safe to shutdown" instead.
0
 

Author Comment

by:jasguild
ID: 7004147
I dont mind getting the "it is safe to shutdown" screen.  However, after following Wakeup's suggestion, the problem is still occuring

I went into CMOS and disabled every power management option and then in Windows I set the power management to always power on and for the monitor to always be on.

I left the system for a couple hours and when I came back the system was frozen in the screensaver mode.  I could not unfreeze it and had to reboot again.

This is beginning to frustrate me.

Jasguild
0
 
LVL 17

Expert Comment

by:Wakeup
ID: 7004210
Have you tried disabling the screen saver?  Maybe the screen saver is corrupt?
When it locked up before you disabled power management, did you notice if it was locked up in screen saver mode? or was it a black screen that it was locked at?  Does it lock up on you when you use your computer?  
Or just when it sits?
0
 
LVL 18

Expert Comment

by:Crash2100
ID: 7004599
is the monitor just turning off or is the computer going into stand by mode?  Does the light on your computer turn from green to amber?
0
 

Author Comment

by:jasguild
ID: 7004704
Well previously it was locking up in a blank screen.  However after disabling all the PM options, it locked up in screen saver mode.  

Will look at the light next Crash 2100.

HOWEVER, the computer is now freezing even when in use which indicates I might have a problem independent from a powermanagement problem.

I recently added a SIIG pci USB card.  That is the only recent changes I have made to my system.  I wrote siig and got the following response.  I performed all of the suggestions except #4 & 5 of SIIG's suggestion but the problem still occurred this morning.  I did not do #4 because when I did I got an exclamation mark through my sound card.  I did not do #5 because I did not know enough about my motherboard to do the update.  What I do know is I have a ALI motherboard and SIIG said that ALI does not have a driver for USB so I probably would not have been able to do #5 anyway.

jay



Siig's response

Try these suggestions one at a time.

1. Move the card into a different PCI slot.

2. The USB.INF file might be corrupted, try the following steps to
restore it.
Insert the Win98 CD-ROM and close the window when it pops up.
Go to START | PROGRAMS | ACCESSORIES | SYSTEM TOOLS | SYSTEM
INFORMATION |TOOLS | SYSTEM FILE CHECKER.
Choose "Extract one file installation disk" type USB.INF in the
blank, and click START. Next to the "Restore from" blank, hit
BROWSE.
Click the plus sign (+) next to the CD-ROM drive, highlight the Win98
folder, and click OK.
Choose to restore the file to the C:\Windows\INF folder, and click
OK.
Click OK again on the Backup Folder window to backup the original
file.
Windows will tell you file has been successfully extracted. Restart
your computer to accept the new setting.

3. Click or cut and paste link below to update the OHCI (Open Host
Controller Interface). For Windows 98SE only.
ftp://www.siig.com/ohci.exe

4. Enable/Disable the USB option in the CMOS setup.

5. Update the latest driver for your motherboard chipset (BIOS).
Click link below for the drivers. Go to Device Manager/System Devices
if not sure what motherboard BIOS you have.
<http://www.siig.com/drivers/usb_pc_update_driver.html>

Let me know the result.
Thank you,
Erick
0
 
LVL 17

Expert Comment

by:Wakeup
ID: 7004723
jasguild,

What you can try to do to see if it is the USB card is to take it out and see if you still get any lockups.  If you do, then it obviously is not the USB card if you dont, then we will have to either try and mess with your settings and figure out what is conflicting with your USB card.  Let us know how that goes.
0
Free Gift Card with Acronis Backup Purchase!

Backup any data in any location: local and remote systems, physical and virtual servers, private and public clouds, Macs and PCs, tablets and mobile devices, & more! For limited time only, buy any Acronis backup products and get a FREE Amazon/Best Buy gift card worth up to $200!

 
LVL 17

Expert Comment

by:rayt333
ID: 7004828
And while you have the cover off, check your fans to be sure they are spinning fast enough to keep things cool, and if there is any dust build-up then clean this too, pay close attention to the heatsink on the CPU, they can get dust build-up and cause overheating and still look OK.
0
 

Author Comment

by:jasguild
ID: 7005000
Pulled out the usb card and for the past several hours there has been no lock ups.

Has to be the SIIG card

The thing is I suspect I might be running out of IRQ locations because with the SIIG card in, I was using all my available pci slots.

However, there were no conflicts shown in device manager.

I have a IDE controller card and I notice before I pulled the SIIG card, it was sharing the same IRQ location with the SIIG card which was #11

The other two IRQ locations for the SIIG card were in #9 sharing with the modem

This configuration must be the culprit.

A friend of mine just suggested that I try to use the onboard USB rather than a card.  I would only have USB 1.0 as opposed to the USB 2.0 but at least I would get past the conflict.

MOst important, I have to make up my mind tonight because I bought the SIIG card 13 days ago.  If I want to take it back I have to do so by tomorrow or else BestBuy wont take it back.

What do you think I should do??

jason
0
 
LVL 17

Expert Comment

by:rayt333
ID: 7005024
Do you need the USB 2.0 standard for devices? if not then go with the onboard USB ports. If you do need the USB 2.0 then it may be time to start looking for a new computer or if you build them yourself then maybe a new MB to add to yours for now.
0
 

Author Comment

by:jasguild
ID: 7020645
I installed the onboard USB ports and UNFORTUNATELY the computer still freezes.  I suspect that I am having IRQ conflicts as someone suggested.

I have detailed my IRQ configuration.  Please let me know what you think.

Thanks

jasguild


 Setting  Hardware using the setting
   00     System timer

   01    Standard 101/102-Key or Microsoft Natural Keyboard
   02     Programmable interrupt controller
   04     Communications Port (COM1)

   05     Creative AWE64 16-bit Audio (SB16 compatible)
   06     Standard Floppy Disk Controller

   07     ECP Printer Port (LPT1)
   08     System CMOS/real time clock
   09     IRQ Holder for PCI Steering
   
   09     Win95-98 Maxtor Ultra ATA 100 IDE Controller
   10     IRQ Holder for PCI Steering
   10     MSP5900-U Modem

   11     IRQ Holder for PCI Steering
   11     ALi PCI to USB Open Host Controller

   12     PS/2 Compatible Mouse Port
   13     Numeric data processorController

   14     ALi M5229 PCI Bus Master IDE Controller
   14     Primary IDE controller (dual fifo)

   15     ALi M5229 PCI Bus Master IDE Controller
   15     Secondary IDE controller (dual fifo)


0
 
LVL 17

Expert Comment

by:rayt333
ID: 7020658
Check in Device Manager and see if you have any yellow "!" or red "X"
It really doesn't look like you are having any IRQ conflicts, you even have one IRQ free (3)

You can try removing one device at a time (modem, sound card, ect) and see if that helps, maybe even move devices from one PCI slot to another (some slots share resources with another)
Do this one at a time and reboot and test to see if any difference. If you do more then one thing and suddenly it is OK then you will have to backtrack and try one at a time so just do one from beginning.

0
 

Author Comment

by:jasguild
ID: 7021810
No yellow exclamation mark or no red X mark.

I am sure the computer is freezing because of this last device I am trying to add.  If I take it off, it does not freezes but if I attach a device it freezes.

As mentioned above I have tried to add this USB by a pci card and now by using the onboard controller.  Both approaches result in my computer freezing.

ahhhh

I will try to relocate the devices to see if that helps.  

Any other suggestions would be appreciated.
jasguild
0
 

Author Comment

by:jasguild
ID: 7301997
I eventually gave up on this desktop.  Took took out the usb card and took it down to the salvation army.

Have since built a new computer

Soyo Dragon Ultra MB
Atlon XP 2000 mhz
256 MB DDR 333mhz memory
PNY GeForce 3 video with 64 mb
Maxtor 40gig Harddrive
Toshiba 16x dvd
TDK 12x cdr
17" Moniter

LOve it!!!!

jasguild
0
 
LVL 17

Expert Comment

by:Wakeup
ID: 7303093
JAsguild,

Thanks for comming back and finalizing the question.  I am glad you got a new computer.  My system is similar to yours....

Soyo Dragon Ultra Plus.  I think?!  Been a while since I checked...
Athlon Xp 1800
1GB DDR Pc2100 Ram
ATI Radeon 8500 64MB DDR
230Gig+ of space.  Spanned on 6 Hard Drives.
Pioneer 16x DVD
Plextor 40x CDRW
Plextor SCSI 40x Reader
And some other odds and ends.

I am happy with my System too....I think i'll be upgrading the CPU to a 2100...and ATI 9700.

0

Featured Post

Do You Know the 4 Main Threat Actor Types?

Do you know the main threat actor types? Most attackers fall into one of four categories, each with their own favored tactics, techniques, and procedures.

Join & Write a Comment

Every server (virtual or physical) needs a console: and the console can be provided through hardware directly connected, software for remote connections, local connections, through a KVM, etc. This document explains the different types of consol…
Stuck in voice control mode on your Amazon Firestick?  Here is how to turn it off!!!
This demo shows you how to set up the containerized NetScaler CPX with NetScaler Management and Analytics System in a non-routable Mesos/Marathon environment for use with Micro-Services applications.
When you create an app prototype with Adobe XD, you can insert system screens -- sharing or Control Center, for example -- with just a few clicks. This video shows you how. You can take the full course on Experts Exchange at http://bit.ly/XDcourse.

708 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now