Solved

Hard Drive Flqshing LED

Posted on 2002-05-11
4
224 Views
Last Modified: 2010-04-13
Since few days, my Hard Drive LED flashes regularly every two seconds for ever.
I went to Task Manager to find the program responsible for it. Nothing. Just Explorer that uses 1% of CPU time from time to time.
It could be that AutoInsert Notification be the culprit. How can I disable it? TweakUI 1.33 does not seem to be able to do it.
Also, the strange thing is that started few days ago.
Thank you for your help,

Daniel Bessis
0
Comment
Question by:dbessis
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 32

Expert Comment

by:jhance
ID: 7004356
AutoInsert does not operate and cannot be disabled on FIXED STORAGE devices like your hard disk.  Therefore, that is not it.

I suspect you have some application that is regularly polling or writing data on your disk.  Think back, what have you installed or reconfigured recently?

Check your Add/Remove Programs control panel and see what you've done.  I suspect you'll find that you installed some package recently that is causing this.

If this really bugs you, take a piece of black tape and cover the HDD LED.  That way, you won't see it going on.
0
 

Author Comment

by:dbessis
ID: 7004573
I cannot supress the noise it makes.
What are the following applications that I cannot close with Task Manager
cidaemon?
cisvc?
csrss?
dbessis
0
 

Author Comment

by:dbessis
ID: 7004682
I think the problem has to do with cisvc.exe. I am not allowed to close it with TaskManager. The memory usage of cisvc varies enormously from 250 KB to 1900 KB all the time but the CPU usage never exceeds 1 or 2%.
What is cisvc? Is it a memory manager?
dbessis
0
 
LVL 32

Accepted Solution

by:
jhance earned 100 total points
ID: 7004698
Yes, CISVC could be this.  It's the Microsoft INDEXING SERVICE.  To disable it:

1) Open the CONTROL PANEL
2) Choose Administrative Tools
3) Choose Services.
4) Find the "Inexing Service" in the list.
5) Select it and RIGHT CLICK the mouse, choose properties.
6) Click STOP and then change STartup Type to DISABLE
0

Featured Post

[Webinar] How Hackers Steal Your Credentials

Do You Know How Hackers Steal Your Credentials? Join us and Skyport Systems to learn how hackers steal your credentials and why Active Directory must be secure to stop them. Thursday, July 13, 2017 10:00 A.M. PDT

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
In this post we will be converting StringData saved within a text file into a hash table. This can be further used in a PowerShell script for replacing settings that are dynamic in nature from environment to environment.
Michael from AdRem Software outlines event notifications and Automatic Corrective Actions in network monitoring. Automatic Corrective Actions are scripts, which can automatically run upon discovery of a certain undesirable condition in your network.…
Monitoring a network: how to monitor network services and why? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the philosophy behind service monitoring and why a handshake validation is critical in network monitoring. Software utilized …

687 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question