oöÖO¨0 mismask when printing PDF files to HP4000

I use XP clients and the printserver is an NT server. On the net is "HP 4000", "HP 4050" and "HP 2200". All clients can print pdf files to the 4050 and 2200 printers, but the 4000 fills all pages with oöÖO¨0s.

What is wrong ?
LVL 2
RudolfFraDKAsked:
Who is Participating?
 
GtristConnect With a Mentor Commented:
I would still recommend trying a PCL5e driver. Also, do you have problems printing any other type documents to the printer?
0
 
GtristCommented:
Are you using a PCL6 or PCL5e driver on the HP4000?
0
 
RudolfFraDKAuthor Commented:
I have tried both PCL6 and a PS driver !
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

 
RudolfFraDKAuthor Commented:
Nope !
0
 
GtristCommented:
Try changing the printer driver to a HP4+. This is a very stable driver and it may correct the problem. Let me know.
0
 
RudolfFraDKAuthor Commented:
Hi Gtrist

Il give you the points - even thou I couldnt really use any of your suggestions. - The HP4+ driver didnt work at all.

I have installed a new printerdriver on the printerserver, and now it works. - I was to scared in the beginning to touch the printerserver, but at last I had to try it.
0
 
RudolfFraDKAuthor Commented:
I dont give you excellent - but you deserve a B !
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.