We can send Internet email but we can't receive it. Why?

We are using Exchange 5.5 on Win2K Server behind Proxy 2.0 and we can send Internet email but we can't receive it.  I can't see any errors on the servers that would explain it.  Any ideas?
dgwestAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
czcdctConnect With a Mentor Commented:
wspcfg.ini in Exchsrvr\Connect\Msexcimc\Bin and also in Exchsrvr\Bin.
They tend to go adrift in the case of reboots. Have a look at TechNet Q181847.
It was always happening to me when I had a server in your configuration.
0
 
dgwestAuthor Commented:
additional info: we have always had our email this way and the problem just started today.
0
 
ToxictoastCommented:
Check with who ever is hoasting your domain.  If they are down, you will still be able to send but everyone who sends to you will get unknown user returned mail.
0
 
geoffrynCommented:
You also need to check and make sure that the SMTP binding to the proxy is still working.  If the proxy has been rebooted, you may need to restart the Exchange IMC.
0
 
dgwestAuthor Commented:
That was it. You say "when I had a server in your configuration", since I'm fairly new at this, what other configurations could I use?

Derek.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.