Solved

Cannot install Window98 SE

Posted on 2002-05-13
10
127 Views
Last Modified: 2013-12-28
Hard Disk Fujitsu 6.4 G.,I tried to format to no avail, eventualy I downloaded Ontrack disk for DOS from fujitsu and did all kinds of trial, eventualy I low formatted the disk in an ultime effort, NO DICE, all the format report OK, no problems. But when I try to install Window 98 SE, it start by doing a SCAN DISK wich locks at 13% and says : FAT error, cannot recuperate, and goes back to DOS A:. Very misterious to me, can someone help ?, urgently needed. Jacques
0
Comment
Question by:jacrous
10 Comments
 
LVL 41

Accepted Solution

by:
stevenlewis earned 300 total points
ID: 7007477
try fdisk, delete the partitions recreate them and then format and try a reinstall
the drive may be bad also try a different drive
0
 
LVL 3

Expert Comment

by:pallidin
ID: 7007551
At the DOS prompt type scandisk /all /surface(pay attention to the spaces).
From that point, which will take several hours, indeed follow stevelewis' advise.
Best of luck, and continue to post your progress.
0
 
LVL 6

Expert Comment

by:bartsmit
ID: 7007962
Create a Windows 98 Second Edition startup diskette and boot from it. Type the following at the prompt:

Prompt    Type
a:\>      debug
-         F 220 L1000 0 (ENTER)
-         A CS: 100 (ENTER)
xxxx:0100 MOV AX,301 (ENTER)
xxxx:0103 MOV BX,200 (ENTER)
xxxx:0106 MOV CX,1 (ENTER)
xxxx:0109 MOV DX,80 (ENTER) <---"80" for hd1, "81" for hd2, etc.>
xxxx:010C INT 13 (ENTER)
xxxx:010E INT 20 (ENTER)
xxxx:0110 (ENTER) <-------BLANK LINE "VERY IMPORTANT" >
-G        (ENTER)

Program terminated normally

Hit Ctr+Alt+Del to reboot the system.

This will do a logical wipe of the drive and remove the MBR, partition table and all partitions.

0
Does Powershell have you tied up in knots?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
LVL 23

Expert Comment

by:slink9
ID: 7008231
Be VERY CAREFUL if you take the bartsmit approach.  One wrong character and you can make the problem much worse.  Using debug is comparable to using the registry editor.  You need to do it right or stay away from it.
I tend to agree that the disk itself is gone.  It could be a physical problem with the platters or an electronics problem with the controller, but it sounds like this thing is not usable.
0
 
LVL 5

Expert Comment

by:j_powers
ID: 7008661
What happens if you load a floppy to the DOS prompt, then put in the CD and type in

Setup /na /nx /c /im /ih /it

check out this article:

http://www.winplanet.com/winplanet/tutorials/694/1/
0
 
LVL 5

Expert Comment

by:j_powers
ID: 7008699
One more thing - There are some hard drive utilities that you can run to check the validity of the drive. IBM made one that works great. I will get you the name of the program tommorow.
0
 
LVL 7

Expert Comment

by:Ajnin
ID: 7008886
Another thing you can try is from the A:\ run fdisk /mbr this will recreate the master boot record.
Regards
0
 

Author Comment

by:jacrous
ID: 7009488
stevenlewis : I accepted your answer, did'nt find the problem, the drive is probably shoot. Tried another one and it worked perfectly. Jacques
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 7009829
jacrous curious as to why the "C"? It isn't my fault the drive was bad
0
 
LVL 1

Expert Comment

by:Computer101
ID: 7009936
Based on review, grade changed.

Computer101
E-E Moedrator
0

Featured Post

The Eight Noble Truths of Backup and Recovery

How can IT departments tackle the challenges of a Big Data world? This white paper provides a roadmap to success and helps companies ensure that all their data is safe and secure, no matter if it resides on-premise with physical or virtual machines or in the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Storage devices are generally used to save the data or sometime transfer the data from one computer system to another system. However, sometimes user accidentally erased their important data from the Storage devices. Users have to know how data reco…
A Bare Metal Image backup allows for the restore of an entire system to a similar or dissimilar hardware. They are highly useful for migrations and disaster recovery. Bare Metal Image backups support Full and Incremental backups. Differential backup…
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…
The Task Scheduler is a powerful tool that is built into Windows. It allows you to schedule tasks (actions) on a recurring basis, such as hourly, daily, weekly, monthly, at log on, at startup, on idle, etc. This video Micro Tutorial is a brief intro…

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question