?
Solved

Outlook 'out of office' not forwarding mail???

Posted on 2002-05-14
21
Medium Priority
?
283 Views
Last Modified: 2010-03-05
Hi,
Using exchange5.5 on a nt network, outlook 98 clients on win98se (40no)

Using out of office assistant, problem is mail is not being forwarded to the designated email address ie hotmail or freeserve, its only tiny emails.

Basically the rule is blank except the forward to box has the alternative email address is.
The out of office auto reply is going, but not the message.
Being trying this over a week
on multyple accounts, this did used to work fine until last month.
theres nothing i can think of thats changed.
Is there maybe a service in NT server thats stopped?
helppp

Simon
0
Comment
Question by:SIMONBRATT
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 12
  • 8
21 Comments
 
LVL 4

Accepted Solution

by:
Ronin earned 600 total points
ID: 7008202
You should create a custom recipient and change the mailbox delivery options to send mail to custom recepient only or both.
0
 

Author Comment

by:SIMONBRATT
ID: 7008207
why is this?
0
 
LVL 4

Expert Comment

by:Ronin
ID: 7008210
From my experience it work the best.
0
Prepare for your VMware VCP6-DCV exam.

Josh Coen and Jason Langer have prepared the latest edition of VCP study guide. Both authors have been working in the IT field for more than a decade, and both hold VMware certifications. This 163-page guide covers all 10 of the exam blueprint sections.

 

Author Comment

by:SIMONBRATT
ID: 7008211
it would appear as if any mail being forwarded outside the company isnt getting through, (i just tried a test by manually forwarding a peice of mail, then sending a peice of mail using TO. only the TO xxx mail got through
0
 

Author Comment

by:SIMONBRATT
ID: 7008215
it would appear as if any mail being forwarded outside the company isnt getting through, (i just tried a test by manually forwarding a peice of mail, then sending a peice of mail using TO. only the TO xxx mail got through
0
 

Author Comment

by:SIMONBRATT
ID: 7008221
ok generally just forwarding mail seems to be working, sorry
0
 

Author Comment

by:SIMONBRATT
ID: 7008224
by doing what your suggestin does this mean i cant use out of office assistant. because about 10 people here use it when travelling overseas
0
 
LVL 4

Expert Comment

by:Ronin
ID: 7008256
The custom recepient thing if the same as out of office just for system administrators and have more options.
0
 

Author Comment

by:SIMONBRATT
ID: 7008261
well that cust recip worked. Would be nice to know why it doesnt work the other way. also

now the cust recip is viewable in the global address list, can i hide it from there as i dont want people to use it
0
 

Author Comment

by:SIMONBRATT
ID: 7008264
also im gonna have to set up a cust recip for each persons alternative email forwarding address arnt i. shame as out of office should really handle that.
0
 

Author Comment

by:SIMONBRATT
ID: 7008269
do you recommend any aditional setting in the cust recip properties (wish i knew exchange better)
0
 
LVL 4

Expert Comment

by:Ronin
ID: 7008270
Yes you can.
Go to the properties of the custom recepient I don't remember the specific TAB.there will check box "Hide from Exchange addressbook.
0
 
LVL 4

Expert Comment

by:Ronin
ID: 7008273
Yes you can.
Go to the properties of the custom recepient I don't remember the specific TAB.there will check box "Hide from Exchange addressbook.
0
 
LVL 4

Expert Comment

by:Ronin
ID: 7008274
Yes you can.
Go to the properties of the custom recepient I don't remember the specific TAB.there will check box "Hide from Exchange addressbook.
0
 
LVL 4

Expert Comment

by:Ronin
ID: 7008278
Yes you can.
Go to the properties of the custom recepient I don't remember the specific TAB.there will check box "Hide from Exchange addressbook.
0
 
LVL 15

Expert Comment

by:czcdct
ID: 7008295
Is the "Disable Automatic Replies to the Internet" ticked in Internet Mail - Advanced on the IMS ?
0
 

Author Comment

by:SIMONBRATT
ID: 7008319
a little bit more info czcdct, wheres that?
0
 

Author Comment

by:SIMONBRATT
ID: 7008336
thanks i found ims and no those three options are unticked, nothing is in the queue waiting either
0
 

Author Comment

by:SIMONBRATT
ID: 7008338
not the answer
0
 
LVL 4

Expert Comment

by:Ronin
ID: 7008339
The option is at the properties of the custom recepient and NOT IMC !!!!
0
 

Author Comment

by:SIMONBRATT
ID: 7132158
thanks this worked a treat
0

Featured Post

Is Your AD Toolbox Looking More Like a Toybox?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

MS Outlook is a world-class email client application that is mainly used for e-communication globally.  In this article, we will discuss the basic idea about MS Outlook, its advanced features, and types of MS Outlook File formats.
In-place Upgrading Dirsync to Azure AD Connect
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
Suggested Courses

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question