[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 300
  • Last Modified:

How to uninstall Scheduled Tasks service?

I don't want to use scheduled tasks in my win98, but I don't know how to remove it, does anyone help me?
0
mikezang
Asked:
mikezang
1 Solution
 
AjninCommented:
You can stop it from starting automatically. To do this open the scheduled tasks window and then click Advanced and select the option to Stop Using Task Scheduler. After rebooting it shouldn't come up again. If it does then try the following.

Run MSCONFIG and click the Startup tab and uncheck Critical Updates and Scheduling Agent. This should stop it from starting for good.

Regards
0
 
mikezangAuthor Commented:
Now I can't open it because I delete some item of scheduled tasks in registry.
Then I can't find Scheduling Agent in msconfig, the reason might be the same as before.
How can I do?
0
 
AjninCommented:
If you go to Start-Programs-Accessories-System Tool-Scheduled Tasks. This will open it for you.

Unfortunately, I don't believe there is a way to actually uninstall it. I'll have to double check though as I'm on a 2000 machine right now.

Regards
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
mikezangAuthor Commented:
There is Scheduled Tasks in my System Tool menu.
0
 
mikezangAuthor Commented:
Sorry, I mean
There is no Scheduled Tasks in my System Tool menu.
0
 
AjninCommented:
Try running the following from Start-Run.

C:\WINDOWS\EXPLORER.EXE ,::{20D04FE0-3AEA-1069-A2D8-08002B30309D}\::{D6277990-4C6A-11CF-8D87-00AA0060F5BF}

Just highlight and copy and then paste it in the run prompt.

Let us know regards
0
 
rayt333Commented:
Go to the following keys in the registry and look for it there, then delete it and it will not load on next boot.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run
0
 
PLansdowneCommented:
If the above does not work, try running a repair on IE.  It should fix the Scheduling Agent and you will then be able to follow Ajnin's advice.

In case you're not familiar with IE Repair go to Add/Remove Programs in Control Panel, select Internet Explorer, select Remove and then choose Repair.
0
 
dollar_billCommented:
I don't want to use scheduled tasks in my win98, but I don't know how to remove it, does anyone help
me?

Answer:
For Stop loading Scheduler when you boot up the machine, follow the steps:
  1. Double Click on My Computer Icon from the desktop
  2. You will see "Scheduled Tasks" Icon.  Double Click on this icon
  3. Now You will see "Add Scheduled Task" and you may/maynot see a scheduled event...
  4. On the tool bar, SELECT "Advanced" menu
  5. under Advanced select "Stop Using Task Scheduler"
  6. you are done.
    Note: you will see "Stop Using Task Scheduler" if the Scheduler is already enabled...If Scheduler is disabled, and you want to start Scheduler, then by follow the steps 1-4 and select "Start Using Task Scheduler" instead of step 5

Good Luck!
0
 
mikezangAuthor Commented:
Ajnin has told me how to do, and I got it.
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now