Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 360
  • Last Modified:

Athlon XP 1600+ running at 1050mhz with a SY-K7ADA v1.0-2AA1motherboard

I have recently installed the Athlon processor and DDR ram into this Soyo motherboard.  The other parts of the computer such as the hard drivers and modem were from another computer.  Everything is working fine except that whenever the computer boots up it says the processor is running at 1050 mhz when it should be at a higher rate which would be 1400 mhz.  How can I make the motherboard recognize the right megahertz rate of the processor?  I have been to the Soyo website and their bios versions do not match my processor speed, the BIOS versions are for higher speed Athlon Processors such as 2100+.  Any help would be greatly appreciated.  
0
Deeznuttz25
Asked:
Deeznuttz25
1 Solution
 
BolingCommented:
Depending on the model, most Soyo boards have a jumper/bios setting to set the fsb at 100mhz or 133mhz.  By default it is set at 100mhz.  Change it to 133mhz and your cpu will run at 1400 mhz. Check the manual.

Hope this helps.
0
 
WakeupCommented:
Deeznuts,
you will probably need to flash the bios of your motherboard.  Instructions and Files can be found here on soyo's web site.  I would definitely be careful when doing this.  Follow the instructions.  Read them first make sure you understand and know how to flash your bios.  If you mess up you may damage your motherboard.  Make sure you get the right bios for your motherboard.  this appears to be the correct one:
K7ADA 2MB BIOS Files
 
kada2ba4.bin
checksum: EADE
release date:
(04/16/2002) BIOS Revision: K7ADA_2BA4
Changes: Support " AMD Athlon(tm)
XP 2100+ " CPU.
 
0
 
WakeupCommented:
oh and the web site is here:
http://www.soyousa.com/686bios.html
Do a search for K7ADA
and you will find it there.

Also on top of the page, read the Caution message and check out the explanantion file on how to upgrade your bios.
0
Reclaim your office - Try the MB 660 headset now!

High level of background noise often makes it difficult for employees to concentrate fully on their jobs – or to communicate clearly on calls. The MB 660 headset helps you create a disruption free workspace.  

 
WakeupCommented:
Grr, forgot yet another thing. Under Upgrade files, get the AWDFLASH.EXE.  that is the program used to flash your bios.  
While I am on the topic, you will probably need a boot disk, (win 9x) or so...then copy the AWDFLASH.EXE as well as the kada2ba4.bin file on the floppy.  And then follow instructions on how to flash your bios.  And you should be good to go.
0
 
jlausterCommented:
DO NOT FLASH YOUR BIOS!!!

Boling has the answer to your problem. FSB needs to be set at 133 MHz. Change it in BIOS setup.

0
 
tmj883Commented:
Agreed...do not flash...simply adjust FSB as detailed by other experts...T
0
 
WakeupCommented:
Welllllllll...........seeming how I have this board at home...........your cpu will not register over 1050.  You NEED To flash your bios if "YOU WANT IT TO REPORT OVER" 1050 for that specific chip.  Otherwise fine don't flash it....thank you very much.
0
 
WakeupCommented:
Opps wrong board...thought it was the same as mine...never mind....

The however the bios page and the links are all for your board....
the manual can be found here...set jumper settings to this:
http://www.soyousa.com/manuals/quick-sg/qk7adav1011.pdf
Jumper:
RJ1
1: Off
2: Off
3: Off
4: Off

will give you 10.5 * 133=1396.5 or something like that which is 1400.

0
 
NickLoCommented:
Do what Boling suggested first.  The speed jumpers or switches are usually placed near the the CPU.
0
 
Deeznuttz25Author Commented:
Thanks a lot Wakeup for your help on my motherboard question.  Everyone that responded to my post thanks a lot too I greatly appreciate it, the thing is finally working.  
0

Featured Post

[Video] Oticon Case Study

Open office environments can create the dynamics for innovation, but they also bring some challenges. With over 1,000 employees in an open office, Oticon needed a solution that would preserve the environment while mitigating disruptive background noises.

Watch how they did it.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now