x400 and internet mail service running as connectors concurrently give relay problems.

I am a site in a organization with a x400 connector.
The site i connect to has an internet mail service connection.I need to have internet mail service installed on my site.However as soon as i install this service all outbound mail sits in the queue.I recently purchased a internet faxing device which needs an exchange account.This fax uses the smtp protocol to communicate with the exchange server.How can i have all users using the x400 connector for mail delivery anf the internet fax the only "user" using the internet mail service.
TsogosunAsked:
Who is Participating?
 
andyalderCommented:
By default SMTP wants to go out of the IMS but I take it you want it to go through the X.400 connector.

You have to juggle around with costs under the routing tabs, add SMTP as a protocol on the X.400 connetor and assign a cost of 1 to it and increase the SMTP cost under the IMS to 100. It will still listen to SMTP from your fax service but it will send SMTP via the X.400 connector.
0
 
bluezoo7Commented:
Exchnage only allows access to an SMTP resource based on IP address, not user account or mailbox.

If you have a fax server, you can assign the SMTP virtual server a connection control to allow only the fax server IP to use the SMTP server.

Assuming you are using Exchange 2K, you can find this under SMTP Virtual Server properties > Access tab > Connection button.

Exchange 5.5 might be similar.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.