Solved

What is "Remote modem hung up"?

Posted on 2002-05-17
20
1,553 Views
Last Modified: 2013-12-27
Hi,

I have recently changed ISPs, and I'm getting a lot of unexplained cutoffs with the new ISP. I am using exactly the same hardware, OS, software and phone line with the new ISP as the old ISP.

Whenever the odd cutoff happens the Modem Log reports "Remote modem hung up."

Note 1) the logon is in all cases occuring without a hitch and all questions of passwords and Network settings have been checked correct with the ISP.

Note 2) I have ruled out Inactivity Timeout or other time restrictions. The cutoffs occur from only 2 minutes into the connection to several hours and can happen during activity. But they are UNDER the 4 hour total duration block restriction.

Note 3) All telephone company Call Waiting services that can cause intrusive BEEPS are OFF.

Note 4) Technical specs:

Main Computer: Compaq Pentium 200
32 Mb RAM
O/S Win 95B OSR2 with Winsock 2 and DUN upgrade.

Modem: Webexcell 33.6K internal.

Two extracts from the modemlog are given below the first showing a normal login and session end, the second one shows the responses in a cutoff situation.

A modem cutoff which I initiate is marked with the response:"Hanging up the modem." as in the response below at 05-12-2002 16:07:08.51 below and marked with a ">"

Meanwhile whenever the modem cuts off incorrectly the modem log leaves the response: "Remote modem hung up." as seen at 05-13-2002 23:31:55.69 below and marked with ">>".

Does anyone know what this means? The old ISP used the lines provided by the new ISP, Why should there be this difference?

Daniel  

Normal login & logoff modem log excerpt:

05-12-2002 12:55:11.11 - 33600bps Internal Fax Modem in use.
05-12-2002 12:55:11.15 - Modem type: 33600bps Internal Fax Modem
05-12-2002 12:55:11.15 - Modem inf path: WEBEXC~1.INF
05-12-2002 12:55:11.15 - Modem inf section: Modem_1
05-12-2002 12:55:11.56 - 115200,N,8,1
05-12-2002 12:55:12.95 - 115200,N,8,1
05-12-2002 12:55:13.35 - Initializing modem.
05-12-2002 12:55:13.35 - Send: AT<cr>
05-12-2002 12:55:13.36 - Recv: AT<cr>
05-12-2002 12:55:13.36 - Recv: <cr><lf>OK<cr><lf>
05-12-2002 12:55:13.36 - Interpreted response: Ok
05-12-2002 12:55:13.36 - Send: AT&FE0V0&D2&C1S0=0S95=47<cr>
05-12-2002 12:55:13.37 - Recv: AT&FE0V0&D2&C1S0=0S95=47<cr>
05-12-2002 12:55:13.37 - Recv: 0<cr>
05-12-2002 12:55:13.37 - Interpreted response: Ok
05-12-2002 12:55:13.37 - Send: ATS7=60S30=0L0M1\N3%C1&K3B0X4<cr>
05-12-2002 12:55:13.37 - Recv: 0<cr>
05-12-2002 12:55:13.37 - Interpreted response: Ok
05-12-2002 12:55:13.39 - Dialing.
05-12-2002 12:55:13.39 - Send: ATDT;<cr>
05-12-2002 12:55:15.21 - Recv: 0<cr>
05-12-2002 12:55:15.21 - Interpreted response: Ok
05-12-2002 12:55:15.21 - Dialing.
05-12-2002 12:55:15.21 - Send: ATDT########<cr>
05-12-2002 12:55:36.11 - Recv: 79<cr>
05-12-2002 12:55:36.11 - Interpreted response: Informative
05-12-2002 12:55:36.51 - Recv: 77<cr>
05-12-2002 12:55:36.51 - Interpreted response: Informative
05-12-2002 12:55:36.51 - Recv: 69<cr>
05-12-2002 12:55:36.51 - Interpreted response: Informative
05-12-2002 12:55:36.51 - Recv: 84<cr>
05-12-2002 12:55:36.51 - Interpreted response: Connect
05-12-2002 12:55:36.51 - Connection established at 33600bps.
05-12-2002 12:55:36.51 - Error-control on.
05-12-2002 12:55:36.51 - Data compression off or unknown.
05-12-2002 12:55:37.02 - 115200,N,8,1
>05-12-2002 16:07:08.51 - Hanging up the modem.
05-12-2002 16:07:08.53 - Hardware hangup by lowering DTR.
05-12-2002 16:07:09.35 - Recv: 0<cr>
05-12-2002 16:07:09.35 - Interpreted response: Ok
05-12-2002 16:07:09.35 - Send: ATH<cr>
05-12-2002 16:07:09.36 - Recv: 0<cr>
05-12-2002 16:07:09.36 - Interpreted response: Ok
05-12-2002 16:07:12.56 - Session Statistics:
05-12-2002 16:07:12.56 -                Reads : 2968760 bytes
05-12-2002 16:07:12.56 -                Writes: 510780 bytes
05-12-2002 16:07:12.56 - 33600bps Internal Fax Modem closed.

Unexplained cutoff modem log excerpt:

05-13-2002 23:26:35.67 - 33600bps Internal Fax Modem in use.
05-13-2002 23:26:35.67 - Modem type: 33600bps Internal Fax Modem
05-13-2002 23:26:35.67 - Modem inf path: WEBEXC~1.INF
05-13-2002 23:26:35.67 - Modem inf section: Modem_1
05-13-2002 23:26:35.93 - 115200,N,8,1
05-13-2002 23:26:36.10 - 115200,N,8,1
05-13-2002 23:26:36.15 - Initializing modem.
05-13-2002 23:26:36.15 - Send: AT<cr>
05-13-2002 23:26:36.15 - Recv: AT<cr>
05-13-2002 23:26:36.15 - Recv: <cr><lf>OK<cr><lf>
05-13-2002 23:26:36.15 - Interpreted response: Ok
05-13-2002 23:26:36.15 - Send: AT&FE0V0&D2&C1S0=0S95=47<cr>
05-13-2002 23:26:36.15 - Recv: AT&FE0V0&D2&C1S0=0S95=47<cr>
05-13-2002 23:26:36.16 - Recv: 0<cr>
05-13-2002 23:26:36.16 - Interpreted response: Ok
05-13-2002 23:26:36.16 - Send: ATS7=60S30=0L0M1\N3%C1&K3B0X4<cr>
05-13-2002 23:26:36.16 - Recv: 0<cr>
05-13-2002 23:26:36.16 - Interpreted response: Ok
05-13-2002 23:26:36.16 - Dialing.
05-13-2002 23:26:36.16 - Send: ATDT;<cr>
05-13-2002 23:26:37.99 - Recv: 0<cr>
05-13-2002 23:26:37.99 - Interpreted response: Ok
05-13-2002 23:26:37.99 - Dialing.
05-13-2002 23:26:37.99 - Send: ATDT########<cr>
05-13-2002 23:26:57.06 - Recv: 79<cr>
05-13-2002 23:26:57.06 - Interpreted response: Informative
05-13-2002 23:26:57.46 - Recv: 77<cr>
05-13-2002 23:26:57.46 - Interpreted response: Informative
05-13-2002 23:26:57.46 - Recv: 69<cr>
05-13-2002 23:26:57.46 - Interpreted response: Informative
05-13-2002 23:26:57.46 - Recv: 84<cr>
05-13-2002 23:26:57.46 - Interpreted response: Connect
05-13-2002 23:26:57.46 - Connection established at 33600bps.
05-13-2002 23:26:57.46 - Error-control on.
05-13-2002 23:26:57.46 - Data compression off or unknown.
05-13-2002 23:26:57.61 - 115200,N,8,1
> 05-13-2002 23:31:55.69 - Remote modem hung up.
05-13-2002 23:31:56.24 - Recv: 0<cr>
05-13-2002 23:31:56.24 - Interpreted response: Ok
05-13-2002 23:31:58.28 - Hanging up the modem.
05-13-2002 23:31:58.28 - Send: ATH<cr>
05-13-2002 23:31:58.28 - Recv: 0<cr>
05-13-2002 23:31:58.28 - Interpreted response: Ok
05-13-2002 23:31:58.68 - Session Statistics:
05-13-2002 23:31:58.68 -                Reads : 146023 bytes
05-13-2002 23:31:58.68 -                Writes: 38461 bytes
05-13-2002 23:31:58.68 - 33600bps Internal Fax Modem closed.
0
Comment
Question by:danw95
  • 6
  • 4
  • 4
  • +3
20 Comments
 
LVL 17

Accepted Solution

by:
Wakeup earned 100 total points
ID: 7018687
Well what "remote modem hung up" means is that the modem hung up on the remote side or the connection you called....So most likely your ISP.  I would suggest try logging onto a different access number and test that.  Either that you have some kids or family members who like to use the fone?  and pick it up on occassion?  That may cause your problem as well.  I would also talk to your ISP to see if they have any solutions.  Cuz it doesnt sound like a hardware or software issue.  Sounds more like the ISP.  Or dialup issue.
0
 

Author Comment

by:danw95
ID: 7019292
Wakeup said:

'Well what "remote modem hung up" means is that the modem hung up on the remote side or the connection
you called....So most likely your ISP.'

- That is significant. All I have so far after several emails to the ISP are "it is your fault" issues, which I addressed (like the "kids on another line - there aren't any) etc.

The ISP's responses ignore the information I send & just give the runaround with same questions & "your issue" stuff again & again.

Well trying a different dialup number with them is an option.

It's unfortunate in Australia we have ISPs biting the dust like nobody's business, and I lost a very good one, which NEVER had this problem (all the same harware & software & lack of kids on the phone :-)).

I'll get back to this ISP & see if they have a different dialup number.

Daniel

 
0
 
LVL 6

Expert Comment

by:st_steve
ID: 7048477
What ISP are you using? Wouldn't be Telstra by any chance, would it??? I was with Telstra but now I use iPrimus. So far so good. Thinking of getting ADSL since the prices have gone down a little more.
0
 

Author Comment

by:danw95
ID: 7048523
Oh dear God I would never even consider that bunch, I am moving all my business away from them.

My new ISP is Optus.

My previous ISP was Dingo Blue, which used Optus's lines, so the ONLY change is that Dingo Blue is out of the equation - all my software & HW are the same and I NEVER had a dropout with Dingo Blue.

Anyway the dropouts have stopped completely over the past two weeks. Though I've made no changes at my end.

I would say that Wakeup has given the most info that can be provided at this time.

If the dropouts or more correctly CUTOFFS had continued I was getting ready for a fight.

I'll need to wait a little longer and see if there any more issues arising from the situation and then I'll award the points.

I see no reason why Optus shouldn't be as rock solid an ISP as Dingo Blue was. I never once had an outage with DB. Not even the abnoxious "logon but no email" situation. I've only had that once so far with Optus, I hope not again.

With dialup your phone bill can be DOUBLED by this sort of thing plus the cutoffs. This gets serious.

thankyou

Daniel

 
0
 

Author Comment

by:danw95
ID: 7048525
BTW St Steve how fast can you go with ADSL, how cheap is it getting in terms of installation and fees and can you do it with the old Telstra copper lines? (I'm in a block of flats and so cut off from fibre cable).

Daniel
0
 
LVL 27

Expert Comment

by:Asta Cu
ID: 7150617
Still open today, do you still need help?

If an Expert here helped you resolve this, please convert their comment to the Accepted Answer to grade and close this.  If more is needed, please provide an udpate.

Expert input with closing recommendations not only welcome but most appreciated so we can bring this to a conclusion if Asker doesn't give us an update here.

Thanks a lot,
":0) Asta
0
 
LVL 2

Expert Comment

by:femson7
ID: 7167770
Do you experience them while surfing only or while using a specific program?

What video card are you using? What video card driver version?

Do you play online games, like CounterStrike? If so, is it also affected?
0
 

Expert Comment

by:algod
ID: 7167789
Femson7,

Thanks for the comment.

To answer your question, I am runnning a Compaq Deskpro 2000 with the original on Motherboard video, which is a Cirrus Logic 5436 PCI chip.

There is no other ryhme or reason to the cutoffs - I am not playing on-line games or doing anything but waiting for email often when they occur, from 20 seconds to 15 minutes into an internet session.

The main point is though that I am using all the SAME hardware and programs as with my previous ISP and I never had these cutoffs with them.

I have spent the last weeks trying to get some snes from my current ISP about what they may be doing, with no success.

At least the cutoffs have been getting much less often.

I think, as the question is getting pretty long in the tooth now and there is littel else to it than this expert opinion that someone is just pulling the plug at the ISP (I can't think why, hmmmmmm), I'll accept Wakeup's comment as the answer.

However I can't see the "Accept comment as answer" tab.

I'll have to get on to User services to award the points I think.

Daniel



0
 
LVL 2

Expert Comment

by:femson7
ID: 7167899
This sort of problem is rather new. And has plagued a lot of gamers lately, and a significant number of plain surfers.

It has been observed to occur between modems of different datapumps, certain video card using the latest drivers, faulty implementation of V42 which is aggravated by bandwidth managers that are common to ISPs, and the least cause, but still a cause is interconnection problem at telco levels.

There's no immediate solution to this, if switching back to your previous "working ISP" is out of the question. Because in your case, IMHO, it's either modems faulty or incompatible ITU-T V42 implementation. But my best bet is it's the remote modem's V42 implementation that is at fault or your ISPs bandwidth manager or both.

And btw, what your modem received is a V42 DISC Frame. Either the host instructed the modem to hangup or the remote modem got confused with the data it received and it choked to death. :)))
0
 
LVL 27

Expert Comment

by:Asta Cu
ID: 7167960
To close this, if you can't choose the comment by the expert to convert to the Accepted Answer, just post a zero point question in the Community Support topic area, include this question link (URL) and they can help you.

If you need or want more, let us know.  If you haven't updated your OS and browswer using WindowsUpdate, recommend that highly.  If you do need more, give us more information on your connection setup, modem, drivers, etc.

Asta
0
VMware Disaster Recovery and Data Protection

In this expert guide, you’ll learn about the components of a Modern Data Center. You will use cases for the value-added capabilities of Veeam®, including combining backup and replication for VMware disaster recovery and using replication for data center migration.

 

Expert Comment

by:algod
ID: 7168671
Just a final note to Femson 7 before I close this.

Thanks, that is all very useful info.

I DO hope it is some technical snafu with the ISP, and not someone there just playing around with a cutoff switch (there are reasons that might be done, but since mt ISP may be monitoring this I won't speculate, I just hope the present spontaneous "healing" of the problem will continue :-)).

Your comments make me hope it is a technical snafu, despite my old ISP (which has gone the way of World Com... aghhh!), used the NEW ISP's lines. They were just a service on TOP of the new ISP.

But as you point out it is not just lines, it could well be a problem with the actual EQUIPMENT at the ISP end.

Contact with the ISP has just led to repetetive lists of "what might be wrong at your end."

My modem is relatively slow, at 33.6K, and Optus Australia uses a lot of fibre optics and seems to cater for faster traffic - e.g. you need a special Modem init string to connect to their fibre optic lines with a 14.4K modem. It slows down the data stream so the logon process isn't torn to shreds by the speed of dataflow on the Optus lines.

(I need to migrate to Win98 to install my new 56K modem, like so many it just doesn't INSTALL under Win95 (OSR2). The migration is taking a bit of time.)

Using such init strings has not helped this problem. I put the init string in and got just as many cutoffs, so I took the string out.

Recently though things are better. So here's hoping.

Thanks to all who participated,

Daniel

 



 
0
 

Expert Comment

by:algod
ID: 7168675
The last comment was through a Cookie from my son logging in to Expert's exchange, hence the different user name, I hadn't noticed.

Daniel
0
 

Author Comment

by:danw95
ID: 7168679
It hit the nail on the head!

Thankyou

Daniel
0
 
LVL 17

Expert Comment

by:Wakeup
ID: 7168690
Glad I was able to help!  I am assuming that either changing access numbers or maybe a family member was picking up etc? can you give us a bit of detail if possible?  thx!!!
0
 

Author Comment

by:danw95
ID: 7168700
Hi Wakeup,

To answer your question: none of the above.

There was no cause found for the cutoffs at this end - both software, hardware and line usage circumstances (the children don't live with me & aren't around when I'm on the Net usually)remained the same as with the previous ISP (NEVER had a cutoff from them), plus I never got around to getting a different callup number.

Call Waiting (usual cause of line cutoff) was eliminated as I went for three weeks with it switched off - no change.

But the problem LOOKS like it is getting better. I'm now getting an average cutoff of about once every three days, rather than many times a day.

Here's hoping the spontaneous improvement continues. It will make me feel better towards Optus Australia for one thing!

Daniel
0
 
LVL 17

Expert Comment

by:Wakeup
ID: 7168715
ok ....glad it is seeming to pan out.  Getting dropped once in a while is a common thing for modems tho....realize that.  Because it is analog, and surge spikes and line noise as well as singlan degredation are all factors in disconnecting.  So even tho no one lives at home but you.  And even if you have a decent line.  Something can happen to cause the drop offs.  When I had my dialup, I would usually be on my modem since I have multiple lines, would be on all day long...24 hours...but, my ISP didnt like that and would cause the line to drop every I think it was 8 hours...or maybe 12....something like that....so no matter what if I wanted to be on all day, I would lose my dialup at least once in the day or maybe twice.  And on ocassion I would get dropped cuz of other reasons.  Specially in the wet season, the line quality gets extrememly worse, the lines would bleed.  On voice line I would hear the modem and on modem line it would hear other noises besides the modem and cause it to drop.  etc
0
 
LVL 2

Expert Comment

by:femson7
ID: 7169866
When I was still in the process of helping to put up a friend's co-located server using a different telephone provider from the one I am using right now, all went fine. So, during the last week of testing before implementation, we did some heavy testing and still it went fine, even under 70% network load the speed for each line reaches 3Kbytes/s, way above the guaranteed 2KBytes/s. I advised them to use bandwidth managers if the load hits more than 70% so as to ensure that not a single account hogs the system. And they did. After 2 months, I tried it out and wham! I get disconnected whenever my connection bursts to more than 2.5Kbytes/s for more than 10 times in a single connect. They told me others have complained about it, and I tried to figure out if the bandwidth manager's responsible... well it is.
0
 

Author Comment

by:danw95
ID: 7169903
Well it aint a bandwidth hogging problem. Not unless sitting idle waiting for emails (the usual state when disconnect happens, and it is WELL within the timeout limits) is overtaxing their bandwidth... I sure HOPE not
:-)

Daniel


 
0
 
LVL 17

Expert Comment

by:Wakeup
ID: 7170056
danw95,
aaaaaaaahhhhhhhhhhhh..............Maybe just maybe it is the idle time.  Some ISP's drop if no BROWSER movemnet is made.  When you say you sit idle....how long?!
I haven't used win95B in quite some time, but I do know that there are also some settings to change the Idle time, where if there is no activity it would disconnect.  Check settings for Internet Explorer and check the dialup information.  Also if you cant seem to figure that out or you change that and it's still happening try contacting your ISP again and see if they have idle time drop outs.  Another way to check is to time it.   After you have browsed your last browse or fininshed downloading your last email....see how long it takes for your connection to get dropped.  Let me know!
0
 
LVL 2

Expert Comment

by:femson7
ID: 7170258
If it's not inactivity timeout as wakeup says, downloading emails means downloading directly from your ISPs server if you're not using freemail servers like hotmail. And if this is true, downloading from servers located within the same subnet are a lot faster... and will result to bursts... speed bursts...
0

Featured Post

What Is Threat Intelligence?

Threat intelligence is often discussed, but rarely understood. Starting with a precise definition, along with clear business goals, is essential.

Join & Write a Comment

This article is a how to to configure a UCS Ethernet-uplink portchannel via the console. It is easy to do and can be done quite quickly. In certain versions of the UCS manager the portchannel has issues coming up and this is a workaround. I am…
Before I go to far, let's explain HA (High Availability) and why you should consider it.  High availability is the mechanism used to provide redundancy to any service at the same site and appears as a single service to the users of that service.  As…
Illustrator's Shape Builder tool will let you combine shapes visually and interactively. This video shows the Mac version, but the tool works the same way in Windows. To follow along with this video, you can draw your own shapes or download the file…
This video explains how to create simple products associated to Magento configurable product and offers fast way of their generation with Store Manager for Magento tool.

747 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now