• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3615
  • Last Modified:

XP Fast Logon registry entry??

In the group policy of XP there is a setting under Computer Configuration \ Administrative Templates \ System \ Logon \ Always wait for the network at computer startup and logon.

I want to enable this setting and am wondering if there's any other way to do it outside of using group policy. I'm guessing this has got to be a registry entry somewhere. Can anyone tell me where to find or what to add to enable this particular setting via the registry?
0
tuke
Asked:
tuke
  • 3
  • 3
1 Solution
 
GUEENCommented:
I believe what you are looking for is:
SyncForegroundPolicy (DWORD) = 1
in
HKLM\Software\Policies\Microsoft\Windows NT\CurrentVersion\Winlogon
0
 
GUEENCommented:
Copy this into notepad:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
"SyncForegroundPolicy"=dword:00000001


then save as "sync.reg" (with quotes)
right-click and select merge
(make sure that the reg file does not have a .txt extension
then reboot.
0
 
tukeAuthor Commented:
You ROCK!!!!  That's exactly what I was looking for. I knew it had to be in that key somewhere but I wasn't able to figure out where. Great job and thanks for the quick response!
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
GUEENCommented:
Thank you tuke - glad it worked for you!
0
 
liloXwinCommented:
0
 
liloXwinCommented:
Accepted Answer from shekerra  05/17/2002 03:08PM PST  
I believe what you are looking for is:
SyncForegroundPolicy (DWORD) = 1
in
HKLM\Software\Policies\Microsoft\Windows NT\CurrentVersion\Winlogon  
Comment from shekerra  05/17/2002 03:15PM PST  
Copy this into notepad:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
"SyncForegroundPolicy"=dword:00000001


then save as "sync.reg" (with quotes)
right-click and select merge
(make sure that the reg file does not have a .txt extension
then reboot.  
0
 
liloXwinCommented:
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now