Solved

SCSI CD-ROM disppeared .... Windows 98 SE

Posted on 2002-05-17
12
292 Views
Last Modified: 2013-12-28
Adaptec 29160N Adapter no longer loads the Toshiba SCSI CD-ROM drive, and can't get Windows 98 SE to find it either.  Rebooted in SAFE MODE, CD-ROM shown in device manager, but not in normal mode.  Have tried everything, took the speed down in the Adaptec utilities to 5 MB transfer rate, all settings correct, but the CD-ROM just no longer functions.  Quite suddenly.

Comments welcome with ideas.  

If it looks like I have to replace the old Toshiba SCSI CD-ROM, also looking for a good idea on a CD-ROM and CD-Writer combo that is scsi based and compatible with Windows XP Pro since I'll probably upgrade from Windows 98 SE at the same time.

Really strange how it suddenly just disappeared without warning.

Thanks,
":0)
Asta
0
Comment
Question by:Asta Cu
  • 5
  • 3
  • 3
  • +1
12 Comments
 
LVL 27

Author Comment

by:Asta Cu
ID: 7017158
This is my backup system and I didn't copy my Windows98 SE CAB files to hard drive, so really stuck and can't access the drive at all nor reinstall Windows updates and drivers.  This bites.
0
 
LVL 17

Expert Comment

by:rayt333
ID: 7017216
Can you test the CD=Rom in another system (using a different SCSI card to rule out possibility of failed drive or even failed adapter?
0
 
LVL 17

Expert Comment

by:rayt333
ID: 7017222
CD=Rom should read CD-Rom, stupid fingers
:>)
0
 
LVL 17

Accepted Solution

by:
Wakeup earned 100 total points
ID: 7017229
astaec,

You said: Rebooted in SAFE MODE, CD-ROM shown in device manager, but not in normal mode
I am assuming you still can't access the drive right in safe mode tho right?
Does the Adaptec Bios see it?  Like when you hit CTRL-ALT-A, I think it is?  Does the SCSI controller see it there?
Another thing you can try is making a boot disk with SCSI CDROM Drivers on it, to see if you can access the drive via DOS.  If you can get it in Dos, then something is definitely wrong in windows and is most likely not hardware related problem.  You may also try going back into safemode and delete the drive in Device manager and see if 98 will pick it back up.

As far as SCSI CDrom drive replacements and burners go....Here is what I suggest especially if you have/want to go SCSI:

http://www.newegg.com/app/ViewProduct.asp?submit=manufactory&catalog=5&manufactory=1323&DEPA=1

PLEXTOR 1210TS PLEX WRITER 12x10x32x CD-RW - OEM $185.00

If not go with their IDE drives.  I have the 40x IDE burner for $144.00 and it works great.  

Here is a good site for some information on drives and software ofr burning.
http://www.cdrinfo.com/
http://www.cdrinfo.com/Sections/Hardware/All.asp
Check it out... and let us know how things go!
0
 
LVL 17

Expert Comment

by:Wakeup
ID: 7017234
whats up ray!
0
 
LVL 27

Author Comment

by:Asta Cu
ID: 7017446
Hi, Ray, and Wakeup.  Thanks to you both.

I'm reluctant to move the old CD into my production system, and wanted to upgrade to a second CD Writer anyway, so timing is right.  The Plextor looks promising, and thanks for that as well, I'll check that out shortly.

What is so strange here is that it was find and just "disappeared", including from the SCSI bus with the Adaptec CTRL+A interface.  What is also really strange, is after all the fiddling I've done on that system in troubleshooting it, and when rebooting and accessing the BIOS, both SCSI HDs started whirring and odd sounds; not a good sign, although after a shutdown and reboot all was OK again.  The Adaptec 29160N is an excellent card, have them in both systems, and don't suspect a problem there; but clearly have more to investigate.

I'll check back when I can, I'm dying with deadlines this week.  SAFE MODE, was the only way I could initially see any remnants of the old CD-Rom SCSI Toshiba drive; and clearly it remained non-functional completely and inaddressible.  Removed it in Safe Mode and never did it return.  I'll definitely need to take the system apart this weekend, and will probably also move from W98SE to WXPPro.

Thanks,
":0) Asta
0
IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

 
LVL 17

Expert Comment

by:rayt333
ID: 7017465
Asta
I have to assume you have already tried reinstalling the drivers for the adaptor and still nothing, so my next guess would be a hardware failure. If you are going to buy another SCSI CD-Rom anyway then you could install it in backup computer just to rule out the adaptor as the cause.
0
 
LVL 27

Author Comment

by:Asta Cu
ID: 7017518
Plextor 1210TS to arrive tomorrow, thanks; we'll see how it all goes this weekend.

Thanks also, Ray, I'll definitely do some of that this weekend (if my deadlines give me a break, that is).

:)

For your help, please comment here, Ray.

http://www.experts-exchange.com/jsp/qShow.jsp?ta=win98&qid=20301882

Thanks to you both.

Wish me luck,
":0) Asta
0
 
LVL 17

Expert Comment

by:Wakeup
ID: 7031354
astaec,

how did the drive turn out?
did it finally resolve itself with the new drive?
0
 
LVL 27

Author Comment

by:Asta Cu
ID: 7032088
Hi.

Good old Murphy's Law stepped in and raised some hell, LOL.

The CD-ROM was deader than a doornail; new one was placed on order for last Saturday delivery, never showed up.  Called Vendor, they said "oops" we were waiting for authorization to ship Saturday (which I had given in the initial order and expedite approval).  Doh; that said, they confirmed it would arrive on Tuesday, never showed up.  Email yesterday said "backordered indefinitely"; WHEE.  Sent cancellation Emails 5 times, no confirmation; reordered directly from Plextor, should arrive today.  Chose the external 1210TSE CDRW.  Crossing fingers.

On other, primary system, was in the midst of upgrading W98SE to WXP Pro when half through, we had a power failure that hit 5 cities; a squirrel got into a power substation and fried.  More fun...

Found the old Sound Card was also "fried" UPS failed when power restored; new one in process.  Upgraded the MB from PII to PIII - Asus TUSL2-C, great MB, waiting now for the other components to continue the "fun".

Also decided to go with the VPN Router (Linksys BEFVP41); but waiting until the other HW arrives.

Life is a ton of challenges, no?  I'd continue here to update you on the other "roadblocks" that I've encountered, but don't want to bum you out, since it's Friday, my birthday and I'm looking to the garden to smile.

":0) Asta
0
 
LVL 27

Author Comment

by:Asta Cu
ID: 7040045
Well, here I am, an update.  Will be installing the router tomorrow (assuming the soundcard arrives today, and XP is installed without a hitch).

Encountered new problems with WindowsXP and FrontPage 2000, and a new Q here and in FrontPage, if you're interested.

http://www.experts-exchange.com/jsp/qShow.jsp?qid=20305443

":0) Asta (still smiling)
0
 
LVL 1

Expert Comment

by:EliteKiller
ID: 7298981
rom: Del_Boy_ie
Date: 09/04/2002 05:33AM PST
Status: Waiting for Answer
Points: 200
 
 In the dos prompt I go to
"c:\jbuilder4\tomcat\bin" directory and type startup

Instead of bringing up a new console window it just brings up a windows explorer window in the folder of
"C:\WINDOWS\JAVA"

and in the dos window it prints
"
out of environmentspace
out of environmentspace
Starting tomcat in new window
Using classpath: ..\classes;..\lib\webserver.jar;..\lib\jasper.jar;..\lib\xml.jar;..\lib\servlet.jar
"

Can anyone help me please its for a project??  
Question History
Comment from Del_Boy_ie  09/04/2002 06:06AM PST  
I went into the properties tag of the batch files

startup.bat and shutdown.bat
and I increased the environment size tag. This created short-cuts called
startup.pif and shutdown.pif

Whan I double-click startup.pif it brings up a new console window called "Finished - STARTUP"

but still brings up the window "C:\windows\java"

When I type into an iexplorer window
"http://127.0.0.1"  or
"http://127.0.0.1:8080"
brings up a page "we can't find etc.."


HELP ME PLZ
 
Comment from EliteKiller  09/23/2002 04:05PM PST  
From: ziolko
Date: 08/27/2002 02:47PM PST
Status: Waiting for Answer
Points: 100

Friend of mine told me that cracking password to my hotmail account will take him just a few minutes if only I let him to access my registry is it possible??

thx, ziolko.  
Question History
Comment from tim_holman  08/28/2002 05:14AM PST  
In a way, yes.  It's fairly simple to setup a keystroke logger or even sniff traffic in order to gain passwords to most email systems.  
Comment from ziolko  08/28/2002 05:28AM PST  
Hi Tim, I know about keystroke loggers or sniffers but I've heard that Microsoft's NET Passoprt writes hotmail's password into registry, if thats true were, in registry, should I look for it? I know its coded with very simply but in wich key?
ziolko.  
Comment from alanmpinder  08/28/2002 05:40AM PST  
Your Hotmail password (assuming you selected 'Save Password' is stored in an encrypted form at the following key:

'HKEY_CURRENT_USER\Software\Microsoft\MessengerService'

under

'Password.NET Messenger Service'

I also suspect that the values under the key

'HKEY_LOCAL_MACHINE\Software\Microsoft\Cryptography\MachineKeys\' is involved in the encryption/decryption process  
Comment from SunBow  08/30/2002 10:22AM PST  
done?  
Comment from ElectroPhreak  08/31/2002 06:28AM PST  
It is Base64 encoded, M$ never bothered to encrypt it. If you want the code to decode it, just ask, but it's easy enough to find  
Comment from tim_holman  09/02/2002 05:58AM PST  
I found this online tool that decodes Base64 - just paste in the text value for Password.NET Messenger Service and away you go...

http://eyeonsecurity.net/tools/Base64/base64.plx
Comment from obscure  09/04/2002 11:07AM PST  
I put up a tool which does this automatically : http://perl.ob5cure.com/
Comment from tim_holman  09/06/2002 02:00AM PST  
Show off.....


;)  
Comment from ziolko  09/06/2002 05:18AM PST  
Hi everyone I'm on vacation at the moment so please hold on just couple more days
0

Featured Post

Highfive Gives IT Their Time Back

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

A few months ago I had an issue with LaserJet 1020 printer which was installed to XP and Windows 7.  It was installed to XP and working, but when I tried to connect from a Windows 7 PC, it would attempt connection and then fail.  Sometimes the Spool…
Storage devices are generally used to save the data or sometime transfer the data from one computer system to another system. However, sometimes user accidentally erased their important data from the Storage devices. Users have to know how data reco…
The viewer will learn how to successfully create a multiboot device using the SARDU utility on Windows 7. Start the SARDU utility: Change the image directory to wherever you store your ISOs, this will prevent you from having 2 copies of an ISO wit…
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…

760 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now