Solved

mpeg link breaking

Posted on 2002-05-17
16
174 Views
Last Modified: 2010-04-07
Hi anyone
I have several mpeg files on my site - which all play fine (one at a time).

That is if I visit the site and play one it works ok, but if I try and play another it displays as a broken link (Quicktime).

All will play, i.e. if I open another "instance" of IE6.0.2600.0000IC for each file! They all open in another window.

Why does it only play one per session/application instance?

admoller
0
Comment
Question by:admoller
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 8
  • 8
16 Comments
 
LVL 30

Expert Comment

by:weed
ID: 7018406
Do you have "Allow multiple simultaneous streams" turned on in your QT prefs? Have the movies stopped loading when youre trying to open a new one or have they finished?
0
 

Author Comment

by:admoller
ID: 7028501
Hi weed
Sorry didn't get back earlier, have been trying all different combinations of preferences on my machine and others. No go! Hopefully you or someone else may have another tac for me.
admoller

P.S. The movies have stopped loading before I start the next one.
0
 
LVL 30

Expert Comment

by:weed
ID: 7028646
Not sure. Does it work with Netscape?
0
Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

 

Author Comment

by:admoller
ID: 7029077
Netscape says there is a plugin missing, Opera plays all 3 together perfectly (pity we have to pay $75 to get rid of the ad-banner).

admoller
0
 
LVL 30

Expert Comment

by:weed
ID: 7030075
Might want to try reinstalling QT. In windows do you have to install a copy for IE and a separate copy for NS or are the plugins stored in the same place? That might be why NS thinks its missing the plugin. While youre at it, reinstall IE. If it plays in NS, and Opera, but not IE (after youve tried reinstalling QT for IE) then it would seem reasonable to say its an IE problem, not a QT problem.
0
 

Author Comment

by:admoller
ID: 7031662
Not a problem on my PC alone, the same thing happens on any PC, maybe its a proprietary problem with Mac products.
0
 
LVL 30

Expert Comment

by:weed
ID: 7032718
Hmm...I've never even heard of the problem and certainly dont have it on my Macs. Youre using the latest QT? Have you tried the reinstalls?
0
 

Author Comment

by:admoller
ID: 7034155
yep
0
 
LVL 30

Expert Comment

by:weed
ID: 7034448
Yes to both? Do you have WMP installled as well?
0
 

Author Comment

by:admoller
ID: 7035137
yep?!
0
 
LVL 30

Expert Comment

by:weed
ID: 7035382
Hmm...WMP is known for messing with QT. Try getting rid of it, THEN reinstalling QT. You need to get rid of all the WMP components.
0
 

Author Comment

by:admoller
ID: 7037879
Hey weed, No, I don't want to do that. Could you try an experiment for me. Place 2 or more connections (hyperlinks) to different mpeg files on a single html file and see if your system opens them all.

Thanks
admoller
0
 
LVL 30

Accepted Solution

by:
weed earned 50 total points
ID: 7037921
Yeah, it does as long as theyre set to open in a new browser window. Im on a Mac though with no WMP installed.
0
 

Author Comment

by:admoller
ID: 7037942
Yep there is a problem there somewhere (proprietary i guess) It opens ok for me also - if I start a new browser window first. Just setting the target to "_blank" doesn't work.

I'll give it a couple more days to see if it can be resolved, otherwise you can have the points. Maybe "_new" works - I'll get back to you.

admoller
0
 
LVL 30

Expert Comment

by:weed
ID: 7037955
Yeah maybe its a thing with IE not liking _Blank etc. Could be a HTML compliance issue with IE more than anything else. Doesnt sound like a streaming issue if it works fine as long as you open two windows.
0
 

Author Comment

by:admoller
ID: 7050158
Sorry about the delay, had the flu!
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Did you know SD-WANs can improve network connectivity? Check out this webinar to learn how an SD-WAN simplified, one-click tool can help you migrate and manage data in the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Now that Expression Web 4.0 (http://www.microsoft.com/expression/products/Upgrade.aspx) is free if you buy or have the full version of Expression Web 3.0, now is the best time to  migrate from FrontPage to Expression Web (http://www.frontpage-to-exp…
Objective of This Article In 1990’s, when I was a budding software professional, I had a lot of confusion about which stream or technology, I had to choose to build my career. In those days, I had lot of confusion like whether to choose System so…
The purpose of this video is to demonstrate how to manually back up a WordPress Database. This will be demonstrated using a Windows 8 PC. The Host used will be IPage.com Log into your Hosting account. IPage will be used for demonstration : Locat…
The purpose of this video is to demonstrate how to reset a WordPress password if you are locked out and cannot reset the password. A typical use would be if you cannot access the email to which WordPress would send the password recovery email to…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question