Solved

No ctrl-alt-del "Lock computer" box...

Posted on 2002-05-18
12
480 Views
Last Modified: 2012-08-14
I have three Xp pc's here on my desk.

Two of them, when you do ctrl-alt-del, bring up the classic NT4/2K style "Lock computer/Logout/Change PW/etc" box.

But one goes right to the task manager.

This one also does not give me a proper domain-style login box when I log out.  

This one also doesn't give me the option anywhere to change the password, even the computer managment doesn't have any "Change password" option.

The user I'm logged on as is in the admin group, I can see this when I check the group itself.

Mainly, I want the ctrl-alt-del thing.  I'm sure there's a simple setting somewhere that I'm just not seeing.

Thanks.
0
Comment
Question by:EDStech
  • 5
  • 3
  • 3
  • +1
12 Comments
 
LVL 44

Expert Comment

by:CrazyOne
ID: 7018538
Try this

Start > Run gpedit.msc

Computer Configuratiion > Windows Setting > Security Settings > Local Policies > Secruity Options

Look to see if "Disable CTRT+ALT+DEL..." has been set.


There are several other policies in the section that may also help your situation.


The Crazy One
0
 
LVL 44

Expert Comment

by:CrazyOne
ID: 7018541
Also

User Configuratiion > Administrative Templates > System > Logon/Logoff

Look to see if "Disable Change Password..." has been set.
0
 
LVL 2

Author Comment

by:EDStech
ID: 7018542
The C-A-D option seems to only effect the login behavior, but I set it to disabled (I want C-A-D, of course) and am rebooting now to see if it made any effect.

The important thing, however, is the C-A-D to lock the workstation and all that... I'd be surprised if this has any effect, but we can hope.

Anyhow, no effect... it still boots up to the "To begin, click your user name..." thing, not a NT4 style login.  :(

0
Enterprise Mobility and BYOD For Dummies

Like “For Dummies” books, you can read this in whatever order you choose and learn about mobility and BYOD; and how to put a competitive mobile infrastructure in place. Developed for SMBs and large enterprises alike, you will find helpful use cases, planning, and implementation.

 
LVL 41

Expert Comment

by:stevenlewis
ID: 7018550
are all three XP Pro?
0
 
LVL 2

Author Comment

by:EDStech
ID: 7018554
Yeah, XP pro corporate...

One might think that it's because two of them have logged onto a NT domain, but one would be wrong.. only the laptop has ever seen a NT domain, both of the desktops were installed here at home and never saw a domain.
0
 
LVL 16

Accepted Solution

by:
GUEEN earned 100 total points
ID: 7019272
Go to start |  run  and type  regedit
go to this key in the registry -

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

You should have a key titled    DisableCAD
it would be set to 1 to disable ctrl-alt-del
set this to 0 (to enable ctrl-alt-del) and reboot your computer
0
 
LVL 16

Expert Comment

by:GUEEN
ID: 7019273
an easier method might be:
go to start | run  and type
control userpasswords2
then click on the advanced tab and checkmark 'require users to press ctrl-alt-del'
0
 
LVL 44

Expert Comment

by:CrazyOne
ID: 7019301
Ah Bev just gave me an idea. Not sure if it is the same on XP as it is on my Win2000 machine but Control > Panel > Users and Passwords and do as Bev outlined after clicking on the advanced tab.
0
 
LVL 44

Expert Comment

by:CrazyOne
ID: 7019305
Bev I found that typing control userpasswords2 doesn't do anything. However if I drop the 2 and then run control userpasswords instead it works. Does this do the same for you?
0
 
LVL 16

Expert Comment

by:GUEEN
ID: 7019321
yeah in xp it is called 'user accounts' and you can pull it up via control userpasswords. You can uncheck 'use the welcome screen' from here -
In control userpasswords2 you can click on the advanced button and 'require users to press ctrl-alt-del'
0
 
LVL 44

Expert Comment

by:CrazyOne
ID: 7019328
Thanks Bev. It is interesting some of the small changes that were made from Win2000 to XP. Thanks for explaining. :>)
0
 
LVL 2

Author Comment

by:EDStech
ID: 7059856
This would seem to have done it... sorry for taking so long to get back to this Q, frankly I got busy with other stuff and just forgot.  :)

Thanks all.
0

Featured Post

Enterprise Mobility and BYOD For Dummies

Like “For Dummies” books, you can read this in whatever order you choose and learn about mobility and BYOD; and how to put a competitive mobile infrastructure in place. Developed for SMBs and large enterprises alike, you will find helpful use cases, planning, and implementation.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
What tool can be used to remote desk to another PC without internet access? 8 100
Incredibly nasty malware/adware 15 71
Drivers for PC, Windows XP Home 10 126
shortcuts on desktops 14 64
Step by step guide to Clean and Sort your windows registry! Introduction: Always remember: A Clean registry = Better performance = Save your invaluable time In this article we're going to clear our registry manually! Yes, manually! The e…
When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup" or a blinking cursor with black screen. A loop for Auto repair will start but fix nothing.  You will be panic as there are no back…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question