• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 192
  • Last Modified:

Internet mail service and SMTP authentication

I have a small problem. i have EXCH. 5.5 sp4 with internet mail service installed. IMS sends all mail from inside to the internet providers mail server. Here is the problem. Internet provider requires a SMTP authentication before sending mail. Is there any way to tell internet mail service to authenticate to internet providers mail server before send mail?

I'm sorry for my english :)

THX

Bojan
0
senicar1
Asked:
senicar1
  • 2
1 Solution
 
RoninCommented:
Why are you sending this way? Is this a requirement by your ISP?
Use the second option "DNS".In this way your mail server will check the DNS for the records of the mail your people sending and will deliver all the mail to the mail servers on the other end.
0
 
joe_massiminoCommented:
Why don't you register your mailserver to handle its own email? Why do you use another mailserver when exchange will do it all for you?
0
 
RoninCommented:
Set the system to send email using the "DNS" option.
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now