• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 149
  • Last Modified:

Win 98' won't remember "View" Settings. Always displays small icons!

Win 98' won't remember "View" Settings. It always displays small icons! Even with "Remember view settings checked in the folder options; view settings folder.
My "general" settings are the same as they have always been. "Classic Style"  I imagine there is something in the registery that is not being set right. But I don't know and that's why I'm putting this question to you guys, it really bugs me.
0
mred
Asked:
mred
1 Solution
 
sorgieCommented:
if your folder optons are set to classic , open explorer open a folder and change it to the view you want, then open folder options and click view and click like current folder, click apply and close then close explorer and see if it is ok when you reopen it.
0
 
Crash2100Commented:
open the folder and go under view->folder options, and click the view tab.  Then see if the setting "remember each folder's view settings" IS checked.  If it isn't, check it.

And if you want all your explorer windows like this, also click the "Like current folder" button to apply it to every window.
0
 
LeeTutorretiredCommented:
If the above advice doesn't work, you might see if this Registry tweak has been made to your computer:

http://www.winguides.com/registry/display.php/152/
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
gamadviceCommented:
When you make changes via the Folder Options dialog box, be sure to click "OK" before closing the dialog box.
0
 
alexgreenCommented:
I have found that sometimes, if you set a certain view, then browse to a couple of sub-folders in explorer then close it, the view will not be remembered!
To get round this, open "My Computer" and set the view you want, then close it immediately.
That might help you remember the view settings!

hope it helps

A
0
 
mredAuthor Commented:
I thought I had given sorgie the points as his was the first answer and it worked. I had completely forgot & overlooked the view like current folder option. Guess i screwed something up in the answer as when i awarded the points there had only been 2 comments on this. Thanks all.
Mr. Ed
0
 
sorgieCommented:
you have to accept my comment as an answer
0
 
mredAuthor Commented:
Boy Was i Spacy or What???
0

Featured Post

[Webinar] Cloud and Mobile-First Strategy

Maybe you’ve fully adopted the cloud since the beginning. Or maybe you started with on-prem resources but are pursuing a “cloud and mobile first” strategy. Getting to that end state has its challenges. Discover how to build out a 100% cloud and mobile IT strategy in this webinar.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now