Solved

Accessing IISADMIN with IE 128bit

Posted on 2002-05-22
9
136 Views
Last Modified: 2010-04-13
Changed the setting on IISADMIN to require 128bit encryption and now cannot get in.  IE says cipher strenth is 128.  Cannot figure it out.

Is there a way to change it back to not requiring 128 bit?  What could be the issue with IE accessing it?

Thanks

0
Comment
Question by:michaelmc050199
  • 4
  • 2
  • 2
9 Comments
 

Author Comment

by:michaelmc050199
ID: 7027552
Actually I'm trying to get into the Administrative web site and getting the 128bit error.

Thanks,

Mike
0
 
LVL 7

Expert Comment

by:jmiller47
ID: 7028280
have you tried using the IIS snapin instead??
0
 

Author Comment

by:michaelmc050199
ID: 7028324
I've looked everywhere in the MMC that I can think of to find the same setting to unckeck the 128 and cannot find it.  If I try to browse a page in the administrative web I get a message the I need a high encryption browser capable of 128.  I'm  using IE5.5 and it has 128.

Cannot figure it out.

Thanks,

Mike
0
 
LVL 14

Expert Comment

by:AvonWyss
ID: 7028332
You need a proper certificate with sufficient key bit length (1024 at least) for this to work, and the site must be bound on the SSL port (443).
0
Best Practices: Disaster Recovery Testing

Besides backup, any IT division should have a disaster recovery plan. You will find a few tips below relating to the development of such a plan and to what issues one should pay special attention in the course of backup planning.

 
LVL 7

Expert Comment

by:jmiller47
ID: 7028943
I found it under IIS Snap-in under Secure Communications  on the Directory Security tab of the Adminstrative Web Site Properties.

Mine is greyed out, but it is not using the Admin web site. I would imagine that this is only administerable using the web site which you can no longer open.

Quite a dilimma. That's all the information I have right now. I'll keep looking.
0
 
LVL 14

Expert Comment

by:AvonWyss
ID: 7028970
It's grayed out because there is no certificate so secure the SSL connection with. As long as there is no certificate, SLL will not work at all - no matter if 128bit or less.
0
 

Author Comment

by:michaelmc050199
ID: 7029674
I will take a look at the certificate and the port and let you know.

Thanks,

Mike
0
 

Accepted Solution

by:
michaelmc050199 earned 0 total points
ID: 7280115
Selected require SSL and then I could uncheck the box for require 128 then un selected require SSL.

Problem resolved quite easily.

0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
Some code to ensure data integrity when using macros within Excel. Also included code that helps secure your data within an Excel workbook.
This Micro Tutorial will teach you how to censor certain areas of your screen. The example in this video will show a little boy's face being blurred. This will be demonstrated using Adobe Premiere Pro CS6.
This Micro Tutorial will give you a basic overview how to record your screen with Microsoft Expression Encoder. This program is still free and open for the public to download. This will be demonstrated using Microsoft Expression Encoder 4.

867 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

19 Experts available now in Live!

Get 1:1 Help Now