Solved

can't access Internet under Win98 using an Actiontec external modem

Posted on 2002-05-22
9
166 Views
Last Modified: 2013-11-30
Hi Experts,

I got problems logging in to my ISP.

I'm using an Actiontec 56k fax/data external modem and everything was fine until yesterday. I got up at 4:30 in the morning, hoping that I could download some stuff with a smooth connection. I booted into Win98 and tried to connect to my ISP for 3 times---all failed. I didn't get warnings like "you login name or password is incorrect" and since I've ticked "save password" option, there should be nothing wrong with my login name and password. I just kep getting the information "Connection to remote network failed."

I got frustrated and pissed off, so i called up ISP helpdesk. The guy there didn't have a clue and insisted that i didn't use the correct login name or password. I had to hang up and then i rebooted into Linux. As i expected, i didn't have any problem accessing Inernet.

So it seems that there's something wrong with my Win98 configuration. Could anyone help me find out what the real problem was? (More points available for helpful comments.)

Thanks a lot in advance,
KEN
0
Comment
Question by:ken021600
9 Comments
 
LVL 63

Accepted Solution

by:
SysExpert earned 50 total points
ID: 7028266
Hard to say.
In win98 I would try the

to run SFC from the Start-run command, and have it fix any broken files.

ALso check into getting driver updates for ALL of your hardware, BIOS, VGA, motherboard etc.

Do a Defrag from SAFE mode !

Make sure that each partition has at least 15% free space.

Check your swap file settings.

You may try doing a scanreg /fix from a DOS prompt.
Scanreg /opt  also.


You may try doing a scanreg /restore from a DOS prompt
and select a registry date from before the problem started.

If this does not hlp, login as a different user and then create a new dialup for your ISP and see if this works.

I hope this helps !
0
 
LVL 2

Expert Comment

by:gavrc
ID: 7029852
What was the last thing you changed/installed/looked at/ran/deleted before things went belly up?
0
 
LVL 1

Expert Comment

by:mmedwid
ID: 7030834
I would kill the relevant Dialup Networking profiles and recreate from scratch.  If that did not work - I would remove ALL the dialup network drivers and reinstall them.  Reinstall the modem driver, the IP protocol etc.  THEN add in the dialup networking profile.  Before you blow away your drivers - make sure you have them on a CD or floppy or on your hard drive.  And be sure you have your Win2K CD (or image of it on your hard drive.)  Good luck!
0
Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

 

Author Comment

by:ken021600
ID: 7031198
Hi

thank you for all your helps. The bad news is: now i'm using a computer in a pub to make this post---all attempts have failed and some new sh*ts happened.

Before i get started, just a footnote: i installed Win98, Win2000 and Mandrake7.2 and everything has been fine until a few days ago.

Ok here's what happened yesterday and today:
i kept getting "cannot connect to remote computer" under Win98, so i switched to Win2000 and i was able to connect to the internet. but within 5 minutes, it crashed and i got a big blue screen. i tried again and got the same! I was disappointed and made my last resort to my Mandrake7.2...everything went smoothly and i stayed on the net for 3 hours last night until i shut my computer down. The above was what happened last night.

today i decided to give Win2000 another go and after 5 minutes on the net, the computer shutted itself down! i rebooted into Linux and tried to connect to the Net. I got on the net, BUT after 2 minutes the computer shutted itself down! now i realized that there must be something wrong with my hardware...

funny things happened when i tried to turn my computer on------nothing could be loaded and i kept getting long beeps! i even couldn't see the BIOS!! i checked my peripheral connections---they were all ok. Cool, i'm in big trouble now... then i suspected that there could be something wrong with my memory, so i put my 128M memory into another memory slot(i have 3 slots on my mainboard). then i tried to turn on my computer---and it worked. i was able to boot into one of those three operating systems. BUT!

i booted into Linux and after checking filesystems(Note: as i illustrated before, the computer shutted itself down when i was on the net under Mandrake7.2) it became normal. i went to the kitchen and prepated myself a cup of tea. when i came back to my bedroom i found the computer had shutted itself down AGAIN!

once again, i booted into Linux after re-starting my computer. unfortunately i got the warning that mounting was unsuccessful ("/dev/hda1" and others couldn't be found and mounted) and i was dropped into a shell. once i exited that shell prompt, the computer just restarted.

that's the whole story. i guess it's a hardware problem. is my memory out of work? why under Linux, my windows partition couldn't be found and mounted?

could anyone give me some help?

KEN
0
 
LVL 15

Expert Comment

by:samri
ID: 7037359
ken,

It's definitely a hardware problem. During the first few instance, yes, it looks like a software problem --- you your hardware is "going down", things will fall into pieces bit-by-bit.  And (I'm trying not to repeat all that has been mentioned), yes most of the previous comments are related.

Did your overclock your machine.  What CPU are you running.  The symptoms or rebooting on a timely interval (personal experience) indicates overheating - due to whatever reason - not enough cooling, etc.

Sometimes when the machine goes down unexpectedly, there could be just a minor filesystem error.  Or as bad as your HD could physically crashed.

My advise would be try to reinstall the OS, (or better install fresh.  I didn't feel like suggesting you to get a new machine (but sometime things are just too bad to fix).

good luck.
0
 

Author Comment

by:ken021600
ID: 7041345
Hi samri,

Nice to see you here again!

Actually i've fixed my problem. yes you are right, it was a hardware problem. and I won't waste another 30 minutes talking about what the problem was and how i fixed it. fortunately i didn't have to buy a brand new computer---actually i didn't buy anything new. :)

so how can i split points between SysExpert and samri??

Cheers,
KEN
0
 
LVL 63

Expert Comment

by:SysExpert
ID: 7043291

To distribute points you can accept a comment as an answer or

You can open up new questions with points for each expert with a subject like " For xxxnname" for help with...
, and notify the experts here of what you did and perhaps even provide the links,

or

You can put in a request to                    
http://www.experts-exchange.com/jsp/qList.jsp?ta=commspt 
to distribute the points in any manner you think is proper.
This is especially true when you think you have received good information from more than one person.

Also see  http://www.experts-exchange.com/jsp/cmtyQuestAnswer.jsp

     I hope this helps !
0
 
LVL 1

Expert Comment

by:Computer101
ID: 7049477
Points reduced for split.  Now you can accept one expert's comment as an answer.  After that, make another question in this topic area for the other expert, 50 points.

Computer101
E-E Moderator
0
 

Author Comment

by:ken021600
ID: 7050233
Thanks a lot and see you next time!

KEN
0

Featured Post

Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Cisco Access point 6 87
How to get maximum transfer speed over LAN 4 80
Valid LIN protocol Protected ID values 1 37
access vs trunk with voice vlan 2 42
ADCs have gained traction within the last decade, largely due to increased demand for legacy load balancing appliances to handle more advanced application delivery requirements and improve application performance.
When you try to share a printer , you may receive one of the following error messages. Error message when you use the Add Printer Wizard to share a printer: Windows could not share your printer. Operation could not be completed (Error 0x000006…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…

776 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question