Solved

RIS with Cisco Switch

Posted on 2002-05-23
5
463 Views
Last Modified: 2008-01-16
I have a RIS server with DHCP, I can get/release and renew IP address
If I use XP through a CISCO 2900 switch.
But I can NOT get IP address if I boot from PXE NIC card through switch.
If I by pass CISCO switch use cross calbe, I can get IP address, and PXE works fine.
Is CISCO switch have compatible problem with Compaq machine with Intel
PXE NIC?
0
Comment
Question by:tomwong
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 11

Expert Comment

by:geoffryn
ID: 7032813
Try setting the span tree portfast on the port.  That might make a difference.
0
 
LVL 27

Expert Comment

by:Asta Cu
ID: 7135329
Have you been helped here or is more needed?  Since time has passed since your last comment, an update is appreciated (in case things have changed).  For special handling needs, this is the Community Support link:
http://www.experts-exchange.com/jsp/qList.jsp?ta=commspt

Thanks,
":0)
Asta
0
 

Expert Comment

by:slateblu
ID: 7758874
No comment has been added lately, so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area that this question is:

- status please?
- Delete this question?

Please leave any comments here within the
next seven days.

PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER!
Thank you,
FYI POPUP ADS BYTE...
SB
0
 

Accepted Solution

by:
modulo earned 0 total points
ID: 7860983
PAQ'd and points removed

modulo

Community Support Moderator
Experts Exchange
0
 

Expert Comment

by:litchn
ID: 14593321
The portfast recommendation helped a great deal.  I've been trying to get PXE to work in a Cisco 2950-3750 environment.  Oddly some NICs did operate while others timed out.  We new hardware at the layer 1 must be involved when we inadvertently discovered that by placing a hub between the pc and the switch solved the problem.  By then enabling portfast on all client ports, PXE started functioning correctly throughout our entire facility.
0

Featured Post

Online Training Solution

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action. Forget about retraining and skyrocket knowledge retention rates.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Are you unable to synchronize your OST (Offline Storage Table) file with Microsoft Exchange Server? Is your OST file exceeding 2 GB size limit? In Microsoft Outlook 2002 and earlier versions, there is a 2 GB size limit for the OST file. If the file …
Can you find a fax from a vendor you saved a decade ago in seconds? Have you ever cursed your PC under your breath during an audit because you couldn’t find the requested statement or driver history?  If you answered no to the first question or yes …
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question