RIS with Cisco Switch

I have a RIS server with DHCP, I can get/release and renew IP address
If I use XP through a CISCO 2900 switch.
But I can NOT get IP address if I boot from PXE NIC card through switch.
If I by pass CISCO switch use cross calbe, I can get IP address, and PXE works fine.
Is CISCO switch have compatible problem with Compaq machine with Intel
PXE NIC?
tomwongAsked:
Who is Participating?
 
moduloConnect With a Mentor Commented:
PAQ'd and points removed

modulo

Community Support Moderator
Experts Exchange
0
 
geoffrynCommented:
Try setting the span tree portfast on the port.  That might make a difference.
0
 
Asta CuTechnical consultant & graphic designCommented:
Have you been helped here or is more needed?  Since time has passed since your last comment, an update is appreciated (in case things have changed).  For special handling needs, this is the Community Support link:
http://www.experts-exchange.com/jsp/qList.jsp?ta=commspt

Thanks,
":0)
Asta
0
 
slatebluCommented:
No comment has been added lately, so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area that this question is:

- status please?
- Delete this question?

Please leave any comments here within the
next seven days.

PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER!
Thank you,
FYI POPUP ADS BYTE...
SB
0
 
litchnCommented:
The portfast recommendation helped a great deal.  I've been trying to get PXE to work in a Cisco 2950-3750 environment.  Oddly some NICs did operate while others timed out.  We new hardware at the layer 1 must be involved when we inadvertently discovered that by placing a hub between the pc and the switch solved the problem.  By then enabling portfast on all client ports, PXE started functioning correctly throughout our entire facility.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.